1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. nawatnu, 17.06.2010 #1
    nawatnu

    nawatnu Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    mein Display funktioniert manchmal nicht mehr richtig. Es sind dann so vertikale Streifen in allen Farben zu sehen. Diese Streifen wandern dann hochfrequent hin- und her. Die Funktionalität des Handys scheint noch gegeben zu sein, soweit ich das beurteilen kann. Beim Booten kommt zum Beispiel noch ganz normal der Startton.

    Ich hatte das jetzt zwei mal (gerade eben wieder). In beiden Fällen hatte ich das Handy vorher in der Hosen-Tasche. Es gab keine Sturtz- oder Stoßschäden!

    Ich bekomme das nur weg, wenn ich den Akku sehr lange aus dem Handy nehme. 30 Sekunden war gerade nicht genug, es ging erst wieder als ich den Akku mal 5 Minuten draußen lies.

    Kennt das einer von euch? Hört sich das ehr nach einem Software- oder einem Hardware-Problem an? Kann ja sein, dass ich nur mal neu flashen muss. Das will ich allerdings nur machen, wenn das auch was bringt. Ich hab mein System sooo schön eingerichtet. :)

    Danke,
    nawatnu
     
  2. Dschi, 17.06.2010 #2
    Dschi

    Dschi Android-Hilfe.de Mitglied

    einschicken!
    hört sich nach hardware-defekt an...
     
  3. nawatnu, 17.06.2010 #3
    nawatnu

    nawatnu Threadstarter Android-Hilfe.de Mitglied

    Dachte ich auch schon, aber das läst sich nicht so leicht nachvollziehen. Die schicken es mir sonst noch zurück ohne was gemacht zu haben und ich hab dann 3 Wochen für'n A**** gewartet.
     
  4. Dschi, 17.06.2010 #4
    Dschi

    Dschi Android-Hilfe.de Mitglied

    also wenn dus einschicken lässt mit der begründung, dass du hin und wieder aussetzer vom display hast dann wird es mit sicherheit getauscht ...
    die zeit die zum überprüfen benötigt wird ist mehr wert als das display + umbauzeit selbst...
     
  5. nawatnu, 17.06.2010 #5
    nawatnu

    nawatnu Threadstarter Android-Hilfe.de Mitglied

    Ok, es ist wohl besser, wenn ich das probiere. Sehr ärgerlich, ich hab das Teil gerade mal 1 1/2 Monate.

    Weißt Du wie lange sowas in der Regel dauert?
     
  6. Dschi, 17.06.2010 #6
    Dschi

    Dschi Android-Hilfe.de Mitglied

    hatte meins auch schon eingeschickt ....
    12 tage hats gedauert
     
    nawatnu gefällt das.
Du betrachtest das Thema "Display defekt?" im Forum "Samsung Galaxy Spica (I5700) Forum",