Hörer kaputt?

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Hörer kaputt? im Samsung Galaxy Spica (I5700) Forum im Bereich Weitere Samsung Geräte.
K

khazid

Neues Mitglied
Hatte hier schonmal jemand das gleiche Problem:

Beim telefonieren höre ich nichts mehr aus dem Hörer (Telefon -> Kopf). Wenn ich auf Lautsprecher umstelle kommt was. Die Gegenseite kann mich hören.

Irgend ein bekannter Bug oder kann ich davon ausgehen das dieses drecks Telefon kaputt ist? Hab ich schon erwähnt dass ich Samsung mittlerweile hasse?


Danke
khazid
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Ich habe das gleiche Problem also ich denke dass der hörer kaputt is und das es kein software fehler is weil ich schon software neu aufgespielt habe und so. Bei mir ist es allerdings beim G1.
 
M

Musna

Ambitioniertes Mitglied
Hallo

Steck mal das Headset ein paarmal aus und ein. Wir hatten schon mal einen ähnlichen Fall und da lag es daran. Headset nicht ausstecken solange der Mp3 Player läuft, immer erst auf Pause schalten, dann abziehen.

MFG
 
Dschi

Dschi

Fortgeschrittenes Mitglied
und wenn das auch nicht hilft einschicken ...
hatte ein ähnliches problem. mikro und lautsprecher waren deaktiviert beim teln, mit headset ohne probleme (sowohl kabelheadset als auch bluetooth)
habe es eingeschickt und gesagt sie sollen sich den headsetanschluss anschaun wegen verdacht auf permanenten kontakt. anschluss wurde ausgetauscht und alles funktioniert seither problemlos.
war auch ein garantiefall, also nix dafür gezahlt.
 
Zuletzt bearbeitet von einem Moderator:
B

benjy

Neues Mitglied
hatte des problem auch erst mit meim spica, einfach n paarmal den klinkenstecker raus rein, dann tuts wieder ^^
 
S

SvenniBenni

Fortgeschrittenes Mitglied
Exakt geht's so:

Musikplayer anmachen
Headset rein
Musikplayer pausieren
Headset raus

--> funktioniert wieder
 
N

namig2012

Neues Mitglied
bei meinem samsung galaxy s plus ist das genau so ich höre auf dem hörer nichts beim telefonieren aber die anderen hören mich. was soll ich tun? ist der hörer defekt?
Mfg namig2012



und ps. lautsprecher funktionirt und mit headset auch.
 
C

chris1234

Erfahrenes Mitglied
Hast du die oben genannten Tipps mit Kopfhörerstecker rein- und rausstecken denn mal ausprobiert? Kann ja sein, dass da was klemmt.
Wie kam es zu dem Problem? Wurde vorher irgendwas verändert? Trat das Problem auf nachdem du das Headset bzw. einen Kopfhörer angeschlossen hast oder kann dieser Zusammenhang ausgeschlossen werden? Ansonsten würde ich sagen, ist das ein Fall für den Service.