Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

GO Launcher EX lässt sich nicht auf Galaxy Tab 10.1 installieren!?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere GO Launcher EX lässt sich nicht auf Galaxy Tab 10.1 installieren!? im Samsung Galaxy Tab 8.9 / 10.1 Forum im Bereich Samsung Forum.
M

mbuehl

Ambitioniertes Mitglied
Hallo,

ich nutze auf meinem Galaxy Tab 7'' und auf den S1 Handy den Go Launcher EX.

Ich will ihn aber auch auf dem GTab 10.1 haben. Hier kämpfe ich verzweifelt damit ihn dort zu installieren.

Klicke ich aus dem Market auf "Installieren" heißt es: "Das angeforderte Element wurde nicht gefunden". :mad:

Kann man ihn nur auf 2 Geräten nutzen .. oder warum bockt das hier? :confused2:

Hat jemand nen Tipp?
 
Andro_ID

Andro_ID

Gesperrt

Hallo,
ist mir auch schon aufgefallen. GoLauncher scheint noch nicht für Hc modifiziert zu sein, genauso wie der LauncherPro, der sich zumindest installieren lässt. Allerdings sind mir die Icons zu klein. Hab deshalb ersatzweise den ADWlauncher installiert. Der funzt ohne Probleme und sieht auf dem Tab richtig gut aus!

Gruß
Tom
 
M

mbuehl

Ambitioniertes Mitglied
Hallo Tom,

beim ADW Launcher behauptet der Market:
"Dieser Artikel ist nicht mit Ihrem Gerät kompatibel." GT-P7500

??? :confused2:

Viele Grüsse
Magnus
 
T

tomschl

Neues Mitglied
Heißt der nicht ADW Launcher EX...der ist für Tablets. :cool2:


Tom