Treiberproblem unter XP

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Treiberproblem unter XP im Samsung Galaxy Tab 8.9 / 10.1 Forum im Bereich Samsung Forum.
E

erwin23

Fortgeschrittenes Mitglied
Hallo,
versuche für mein Laptop unter XP mit SP3 das Tab 10.1N zu connecten.
Habe die USB Treiber von der Samsungseite installiert.
Das Tab 10.1N wird nicht erkannt. Treiberdatei GT-p7510_USB_Driver_v1_3_2360_0-Escape.exe
Komm beim Installieren der Treiber im Gerätemanager immer die Fehlermeldung : Dieses Gerät ist nicht richtig konfiguriert (Code 1)
Unter Win 7 auf einem anderen Rechner funst es.
Hat jemand ne Idee?
cu erwin23
 
Zuletzt bearbeitet:
E

erwin23

Fortgeschrittenes Mitglied
Hallo noizze030,
SDK Dateien geladen, den Treiber installiert, das Tab 10.1N angesteckt,
Treiber erneut installieren, nur dies eine mal und Software automatisch installieren im Gerätemanager angewählt.
Der Laptop rödelt und meldet: Dieses Gerät ist nicht richtig konfiguriert (Code 1)
Wo liegt denn der Treiber, wegen direkteingabe?
cu erwin23
 
N

noizze030

Gast
code 1 sagt aus, dass der treiber nicht installiert oder falsch konfiguriert wurde.

vlt liegt´s bei dir an x86 oder x64?
 
E

erwin23

Fortgeschrittenes Mitglied
Hallo, es ist ein 32 Bit XP. Beim Google Treiber gibt es keine Auswahl 32 oder 64 Bit.
cu erwin23
 
Conan179

Conan179

Moderator
Teammitglied
Welchen widnows media player hast du innstalliert?
 
N

noizze030

Gast
ist usb-debugging deaktiviert?
 
E

erwin23

Fortgeschrittenes Mitglied
Hallo,
usb-debugging ist deaktiviert und Windows Mediaplayer 9.
cu erwin23
 
E

erwin23

Fortgeschrittenes Mitglied
Hallo,
habe den Mediaplayer 11 istalliert, 10 meldete einen Fehler.
Danach den Treiber für das Tab 10.1N, Fehlermeldung.
Nochmals den Treiber aktualisiert, alles o.k.
Thx sagt erwin23