die richtige FW für meins

  • 1 Antworten
  • Neuester Beitrag
Diskutiere die richtige FW für meins im Samsung Galaxy Tab Note 8.0 (N5100 / N5110 / N5120) Forum im Bereich Weitere Samsung Geräte.
ozhan

ozhan

Experte
Hi

habe meine Note 8 von Redcoon.de bestellt. es ist das Only Wifi version 5110. So wie es aussieht ist es ein EU Gerät das für den Czechischen Markt bestimmt war. Man erkennt es immer daran das es bei den meisten sachen, wo man es beim ersten starten die Sprachen wählen muss, immer als erstes Czechien ausgewählt ist und ich habe ein app das Wooky heist und angeblich in meinem Land nicht nutzbar ist.

Nun ist das 4.1.2 drauf und ich würde gerne auf 4.2.2 Updaten, welche Odin datei muss ich nehmen und hat vielleicht einer ein Link bitte.

habe diese seite http://www.sammobile.com/firmwares/3/?download=24645 aber weis nicht welche es die richtige ist, oder wie ich genau raus bekommen, was für ein gerät ich da habe.
 
Zuletzt bearbeitet:
Lenoid

Lenoid

Lexikon
Prinzipiell kannst du jede Version nehmen die für das N5110 ist. Die von dir verlinkte wäre die aktuelle für DE.