Schlagworte:
  1. hellion, 20.07.2018 #1
    hellion

    hellion Threadstarter Stammgast

    Hallo zusammen,

    mein Tab S3 (SM-T820) hat seit kurzem Probleme, sich mit meinem WLAN zu verbinden. Es erscheint das WLAN-Symbol in der Leiste (zumeist mit einem Ausrufezeichen) und verschwindet nach 1-2 Sekunden wieder. Und das geht immer so weiter. Ich vermute, es kam mit dem Oreo-Update, aber ich bin mir nicht 100% sicher. Denn nach Neustart klappt es idR, erst nach Standby kommt dieser Effekt.

    Anscheinend liegt es an WPA2, denn wenn ich meine Fritzbox 7490 auf WPA only umstelle, klappt die Verbindung einwandfrei. Mixed Mode (WPA2+WPA) funktioniert grundsätzlich auch, aber da dauert es bis zu 3 Minuten, bis eine stabile Verbindung zustande kommt.

    Das Merkwürdige dabei ist aber: Gehe ich in die WLAN-Einstellungen, wo alle sichtbaren WLANs aufgelistet sind, verbindet sich das Tab S3 innerhalb weniger Sekunden mit der FB, auch wenn WPA2 only eingestellt ist. Ist halt lästig, wenn man jedesmal da rein muss (weil ich WLAN auf dem Tab nur ungern ständig aktiviert lassen möchte)

    Was ich schon gemacht habe:

    1. Das Tab auf Werkseinstellungen zurückgesetzt (mit und ohne Restore)
    2. per WPS mit der FB versucht zu verbinden
    3. 5 GHz WLAN auf einen festen Kanal eingestellt (weil ich zuerst dachte, dass es daran liegen könnte)

    Achja, mit anderen WPA2-Routern verbindet es sich problemlos...

    Habt ihr irgendwelche Tipps für mich? Auf WPA möchte ich nur ungern bleiben (alle anderen Geräte, darunter auch ein Tab S2 und diverse Oreo-Androiden) haben kein FB/WPA2-Problem; lieber setze ich mein Tab S3 auf Nougat zurück (bin da mit Oreo ohnehin nicht so glücklich)
     
  2. Koepy, 20.07.2018 #2
    Koepy

    Koepy Fortgeschrittenes Mitglied

    Ich hatte bis vor kurzem auch noch die FB 7490 mit v6.93 und kann dieses Problem nicht bestätigen.
     
    hellion bedankt sich.
  3. HW-Frischling, 20.07.2018 #3
    HW-Frischling

    HW-Frischling Stammgast

    Bei meiner FB 7490 habe ich WPA2 (CCMP) eingestellt. Weder mit Nougat noch mit Oreo Probleme gehabt. Auch die anderen Androiden (Tab mit Lollipop, zwei Smartphones jew. mit Nougat und Oreo) laufen klaglos. Einzig Windows 10 (1803) zickt häufig rum. Aber das kennt man ja.

    Würde an deiner Stelle bei deinem Tab aber sowieso auf Nougat zurückgehen (ich berichtete).
     
    hellion bedankt sich.
  4. hellion, 23.07.2018 #4
    hellion

    hellion Threadstarter Stammgast

    Danke, aber mittlerweile klappt die Verbindung mit WPA2 wieder; warum, kann ich nicht sagen:confused2: Ich habe an ein paar Einstellungen der FB rumgespielt und schlussendlich die vorherigen Settings wiederhergestellt. Dann ging's wieder...

    Das Downgrade auf Nougat überlege ich mir noch.
     
  5. Dr.No, 23.07.2018 #5
    Dr.No

    Dr.No Ehrenmitglied

    Ähnliche Probleme hatte ich mit einer FB6390Cable. Letzlich half ein Werksreset der FB und seither läuft alles wieder. So wie bei dir, lag es nicht an der aktuellen Android Version, oder am Handy, sondern an falschen Einstellungen in der FB.
     
  6. Hugo Highsticking, 11.12.2018 #6
    Hugo Highsticking

    Hugo Highsticking Experte

    Guten Morgen zusammen, ich wundere mich schon länger darüber, dass mein Tab S3 sich über LTE schneller anfühlt als im heimischen WLAN und habe daher mal diverse Speedtests gemacht. Während das Tab S2, Tab A10.1, Note8, S6 bis S8 und verschiedene Laptops immer auf mindestens 300 MBit/s kommen, versagt das S3 hier bei jedem Test, egal ob ich direkt vorm Router sitze oder im am weitesten entfernten Zimmer.

    Die Ergebnisse sehen immer so aus. Sieht das bei euch ähnlich aus?
     

    Anhänge:

  7. Hugo Highsticking, 12.12.2018 #7
    Hugo Highsticking

    Hugo Highsticking Experte

    Router auf Werkseinstellung zurückzusetzen hat schon mal nichts geändert. Das Tablet würde ich ungern auch zurücksetzen, aber wenn sonst niemand noch eine Idee hat...
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Galaxy Tab S3 Fingerabdrucksensor = Appstart konfigurieren? Samsung Galaxy Tab S3 (T820/T825) Forum 03.04.2019
Tab S3 und Synology NAS Samsung Galaxy Tab S3 (T820/T825) Forum 08.03.2019
Galaxy Tab S3 Air Command Menu abschalten Samsung Galaxy Tab S3 (T820/T825) Forum 05.02.2019
Displaygröße / Auflösung (Tab S3 9.7) Samsung Galaxy Tab S3 (T820/T825) Forum 19.11.2018
Samsung Tab S3 (Android 8.0) bekommt seit August 2018 keine Security-Patches mehr... Samsung Galaxy Tab S3 (T820/T825) Forum 11.11.2018
Ungenaue Erkennung des S-Pen Samsung Galaxy Tab S3 (T820/T825) Forum 08.11.2018
Samsung Tab S3 Oreo Problem?? Bildschirm bleibt schwarz Samsung Galaxy Tab S3 (T820/T825) Forum 28.09.2018
Galaxy Tab S3 Rastergröße ändern Samsung Galaxy Tab S3 (T820/T825) Forum 16.08.2018
S3-Fenster vollständig mit Beamer verbinden (Chromecast, ...?) Samsung Galaxy Tab S3 (T820/T825) Forum 16.08.2018
Galaxy Tab S3 kein App2sd ? Samsung Galaxy Tab S3 (T820/T825) Forum 14.08.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung tab s3 wlan problem

    ,
  2. galaxy tab s3 wlan probleme

    ,
  3. samsung tab s3 findet wlan nicht

    ,
  4. galaxy tab s3 WLAN problem,
  5. samsung galaxy Tab s3 probleme mit wlan verbindung,
  6. samsung galaxy tab s3 wlan probleme,
  7. galaxy tab s3 wlan abbrüche,
  8. Samsung Tablet s3 Problem mit wlan,
  9. tab 3 wlan probleme Fritzbox,
  10. samsung galaxy Tab 3 WLAN Abbruch Fritzbox 7490,
  11. samsung tab s3 tel im wlan,
  12. android tablet s3 verliert wlan ständig,
  13. galaxy s3 wlan bricht ständig ab,
  14. samsung s3 tab probleme fritzbox,
  15. samsung s3 fritzbox problem
Du betrachtest das Thema "Samsung Galaxy Tab S3 - WLAN-Probleme und Lösungen" im Forum "Samsung Galaxy Tab S3 (T820/T825) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.