Zugriff auf Tabletdaten erlauben ?

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Zugriff auf Tabletdaten erlauben ? im Samsung Galaxy Tab S6 Forum im Bereich Samsung Forum.
KBDCALLS

KBDCALLS

Ambitioniertes Mitglied
Ab und an Lade ich mit Digikam von Linux meine Bilder herunter. Schließe ich das Tablet an den Rechner an erscheint die Frage ob ich den "Zugriff auf Tabletdaten erlauben" will. Soweit Okay. Was mich aber dabei stört ist das auf alle Daten Zugrff erteilt wird. Was ja eigenlich keinen Sinn ergibt. Digikam und MP3 passt nicht wirklich. Die dann auch alle heruntergeladen werden. Ich kann zwar die unerwünschten Dateien anschließend löschen, ist aber Suboptimal. Bei einem Nexux 5X kann man auswählen ob ich alle Dateien haben will oder nur die Bilder. (Dateien Übertragen) oder (Fotos übertragen (PTP)) Eine Suche nach PTP in den Einstellungen beim Tablet ergibt nix. PTP = Picture Transfer Protocol nicht zu verwchseln mit PTP Precision Time Protocol

Screenshot_20201224_110712.jpg
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
KBDCALLS schrieb:
Die dann auch alle heruntergeladen werden.
Das ist aber ein Problem deiner Linux Konfiguration?
Wieso werden ALLLE Daten geladen statt dir vorher eine Auswahl zu geben?
Beitrag automatisch zusammengefügt:

Wenn das Tablet verbunden ist und du die Statusleiste herunter ziehst solltest du bei den Benachrichtigungen den USB Modus auswählen können.
 
Zuletzt bearbeitet:
KBDCALLS

KBDCALLS

Ambitioniertes Mitglied
Da hat Linux nichts mit zu tun. Der USB Kram erscheint unter "Stumme Benachrichtungen" "Android System" und wenn dann auf den Pfeil abwärts klickt öffnen sich die Einstellungen zu USB. Die Verbergen sich hinter weitere USB Optionen. Die Einstellungen gibt es noch mal in EntwicklerOptionen als "USB Standardkonguration", haben aber scheinbar garnichts damit zu tun und auch keine Wirkung. Habe ich den USB Einstellungen die Option "USB zur Bildübertagung" eingestellt , dann erkennt Digikam eine Kamera. Übrigens mußte ich das erst in den Untiefen der Einstellung aktivieren, damit die USB Einstellung erschien. Mal abgesehen davon die Einstellungen von Samsung sind alles andere als intuitiv wenn nicht sogar unübersichtlich.