Probleme mit der Installation der gapps für KK

K

kibeki

Neues Mitglied
0
Hallo,

ich habe erfolgreich cm-11-20141112-SNAPSHOT-M12-p1 geflasht.

Anschließend habe ich die passenenden gapps gapps-kk-20140606-signed installiert.

Nach dem Starten des Tabs kommt immer die Meldung, dass Google+ nicht fehlerhaft installiert wurde und es neu installiert werden muss. Dann hat sich Google+ beendet.
Komisch ist auch, dass "Play Store" nicht zu finden ist. Play Books, Movie etc. sind bei den Apps zu finden.

Kennt einer von euch das Problem?

Gruß
Bernd
 
Hast du schonmal probiert die GApps neu zu flashen?
 
Ja, das habe ich schon mehrfach versucht leider immer ohne Erfolg. Ich hab die gapps auch nochmal neu heruntergeladen.

Was mich auch wundert ist die Tatsache, dass alle gapps außer der Play Store app installiert wurde.
 
Dann probier mal die GPS APK aus dem Internet zu ziehen. Zum Beispiel von Chip.de. Falls die Version outdated ist Updated die sich im Normalfall von selbst.
 
ich hatte das auch mal, da war ganz einfach meine gapps Version nicht mehr kompatibel, wie b1u3R4z0R schon sagte, lade mal die neueste runter, sollte laufen :thumbup:
 
Ok, Play Store manuell installiert. Der läßt sich aber leider nicht starten. Bzw. er beendet sich direkt wieder.
 
hmmm ok, ich glaube das hängt noch mit den restlichen gapps zusammen..... bist du dir sicher, die passenden geflasht zu haben?
 
wie oben bereits geschrieben, habe ich gapps-kk-20140606-signed installiert - etwas aktuelleres hatte ich nicht gefunden für 4.4.4
 
Versuch mal die Google Play Dienste zu aktualisieren. Eventuell hängt es damit zusammen. Auch in den GApps spacken die GPD nach dem flashen manchmal rum.
 
Nun habe ich die Play Dienste über das APK com.google.android.gms-7.0.99_(1809214-836)-7099836-minAPI19.apk erneut installiert. Leider wieder ohne Erfolg.
 
Dann muss ich mich html anschließen. Es muss an den GApps liegen. Es wird kaum am CM liegen. Und wenn du es, nur zum testen natürlich, mal mit der aktuellsten Version probierst? Es kann ja nix kaputt gehen.

Ich Weiss das es unsinnig klingt. Aber probieren geht über studieren!
 
  • Danke
Reaktionen: html6405
ich dachte das hier wären die aktuellsten com.google.android.gms-7.0.99_(1809214-836)-7099836-minAPI19.apk
Oder soll ich die gapps für lollipop als Zip herunterladen und über den recovery installieren?
 
Das die zum Build passen müssen war mir schon klar :D Aber mir fällt momentan echt nichts mehr ein. Es kann ja wirklich nur an den GApps liegen...
 
Tja, hatte dann mal eben die alter Version (gapps-kk-20140105-signed) der gapps probiert. Damit läuft es jetzt.
Vielen Dank für eure Hilfe.
 
Schön, dass es jetzt läuft - never change a running system ... :lol:

Die neueren o.a. Gapps müssten allerdings auch laufen, hatte sie auch auf meinem P1000, bevor ich Anfang diesen Jahres auf Lollipop 5.01 von HumberOS erfolgreich umgestiegen bin ... :biggrin:

Gruss
 
super :biggrin:
 

Ähnliche Themen

1
  • 1klaus06
2
Antworten
31
Aufrufe
22.519
harry1960
H
C
Antworten
0
Aufrufe
1.656
c10112
C
D
  • DerMoonEclipse
Antworten
4
Aufrufe
3.108
NewTab
N
Zurück
Oben Unten