Samsung Galaxy Tab P-1000 startet nicht, Akku gewechselt

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy Tab P-1000 startet nicht, Akku gewechselt im Samsung Galaxy Tab Forum im Bereich Weitere Samsung Geräte.
R

richie241

Neues Mitglied
Hallo zusammen,

ich habe ein Problem mit meinem Galaxy Tab:

Es startet nicht mehr, bzw macht garnichts mehr.
Ich habe einen defekten Akku vermutet und diesen gewechselt, allerdings tut sich immer noch nichhts.

Mir ist aufgefallen, das die Metallabdeckung vom Board warm wird (ist darunter nicht der Prozessor?)

Am PC wirds auch nicht erkannt und beim Laden passiert auch nichts (Akku wird nicht warm)

Weiß jemand Rat? :blink:
 
M

Mjoelnir77

Fortgeschrittenes Mitglied
Kannst Du ausschließen, daß primär das Display kaputt ist? Wenn Du versuchst in den Downloadmodus zu kommen (den er Dir dann natürlich nicht anzeigt, aber eventuell doch erreicht), zeigt Odin Dir dann ne Verbindung an?
 
R

richie241

Neues Mitglied
Hi,

in Kies wird nichts erkant und in Odin auch nicht.
Am PC gibt es gar keine Reaktion auf das Tab :-(

Was kann das nur sein.. grml

LG
 
Glück Ab

Glück Ab

Stammgast
Das Kabel könnte Schrott sein. Ich musste mir auch ein neues kaufen, weil meins immer am Tab- Anschluss geknickt war. Ich konnte es zwar reparieren,aber ein Dauerzustand war das ja nicht :)
 
R

richie241

Neues Mitglied
Welches Kabel meinst Du?
Das USB Kabel? Das ist neu ;-)

Irgendwie muss ich das Teil doch wieder zum laufen bekommen..
 
L

lufrwe

Neues Mitglied
Hi zusammen,
Geht das TAB denn wieder?

Ich hab das selbe Problem!

Bei mir wurde es heiß, sehr heiß. Funktionierte ab am Tag drauf noch einwandfrei. Nach einer 2. Nacht war es TOT. Scheint den Akku nicht zu laden. Zumindest kommt kein Zeichen. Ladegerät wird auch nicht warm.
Nichts geht mehr.
Ist das wirklich der Akku?
Oder kann da noch mehr defekt sein?
Wenn ja, was?
Gruß
Fiete
 
flatratte

flatratte

Stammgast
lufrwe schrieb:
...
Ist das wirklich der Akku?
...
... könnte auch ein Kurzschluß, eine durchgeglühte Litze sein, oder auch eins durch's andere bedingt mehreres.

lufrwe schrieb:
Oder kann da noch mehr defekt sein?
Wenn ja, was?
...
Ladeelektronik, Kurzschluß ...

Bei meiner Liebe zu meinem Tab und meinen 4 (in Worten: Vier) linken Füßen würde ich mein Teil in eine Reparaturwerkstätte geben für einen Kostenvoranschlag - je schneller, desto weniger lange nagt der Ärger. Nur nach Öffnen lassen sich mE. interne Fehler feststellen, wenn außen nichts mehr geht.

Gruß
Flatratte
 
L

lufrwe

Neues Mitglied
Wenn das auch nicht gerade die Antwort ist die mir gefällt :-(
Vielen dank trotzdem und schönen Gruß
 
S

sirturbo

Dauergast
Ich hol die Leiche hier mal wieder aus dem Keller, denke mal das passt am Ehesten zu meinem Problem.

Mein "altes" P1000 liegt nach 2 Jahren bei einem Kumpel jetzt wieder bei mir. War das alltägliche Gerät seiner Frau. Jetzt ist das Ding ausgegangen und Game Over... Kumpel hat noch versucht den Akku rauszunehmen, jetzt hat es den Weg zu mir gefunden.
Während ich auf den passenden TriWing für die Gehäuseschrauben warte (ich hab zwar welche, aber erst ab Grösse 1 aufwärts) frage ich schon mal nach ob es inzwischen Erfahrungen oder auch nur Ideen gibt woran es alles liegen kann... Neee, ich behaupte mal ich habe keine 4 linken Füsse^^ - auf der anderen Seite ganz ohne hints wird das eng. Große Investitionen sind auch nicht mehr angemessen, inzwischen ist das P1000 doch nicht mehr das jüngste und für seine Frau hat er bereits ein GT3 bestellt.
Wenn es bezahlbar zu fixen ist wäre es trotzdem schade um den treuen Knochen - also das Tablet meine ich*G

Wenn Werkzeug eintrudelt wollte ich den Akku mal rausnehmen, durchmessen und ggfls. extern laden. Wenn ich das Tab ans Ladekabel hänge tut sich rein gar nix. Auch nicht am USB.
Hätte ich erstmal Kabel (hat leider nur eines beigepackt, aber ich werde ja sehen was der Akku sagt und was das Tablet mit vollem Akku sagt), der Akku und die Ladeeinheit. Wenn es letztere ist - die sitzt wahrscheinlich auf dem Board integriert? Aufgrund der festen Akkuverbauung wäre extern laden wohl eher weniger eine Option.
Blind in den download Modus klappt auch nicht, also (nur) das Display ist eher unwahrscheinlich.

Danke.
 
A

Anturix

Dauergast
Moin

Wenn sich auch nach ein paar Stunden am Ladegerät nichts tut (heiles LG+Kabel vorausgesetzt), kannst Du von einem Totalschaden ausgehen.
Mein P1000 hat sich auch einfach so über Nacht deaktiviert. Leider keine Möglichkeit gefunden das noch mal zu reaktivieren.

Anturix
 
S

sirturbo

Dauergast
So, ich schieb mal ein update ein.

Nachdem heute endlich das Werkzeug gekommen ist habe ich:
Das GT zerlegt, den Akku ausgebaut.
Dann Kabel angelötet und damit den Akku mit meinem externen Lader verbunden (normale Akkus kann ich da ohne sone Späßchen laden, aber der vom GT hat ja diesen ausgefallenen Anschluss und ist obendrein so breit daß der bei meinem Lader nicht in die Halterung passt)
ca. 2h Initial-Ladung verpasst
provisorisch angeschlossen - siehe da, Tablet regt sich
Wieder "entlötet" und alles zusammengebaut. Ladegerät angeschlossen.

GT lebt und Akku lädt wieder. Ob das jetzt ein Problem eines stark entladenen Akkus (Ruhespannung war noch 3,4V) war oder ob das GT schlicht mal nen "richtigen" Reset komplett ohne Stromquelle wollte bin ich nicht sicher, erfolgreich war es jedenfalls.
 
F

Fijimen

Neues Mitglied
Hi Sirturbo,

ich hab das gleiche Problem mit meinem GT 1000. Was für ein externes Ladegerät hast du benutzt ? Vielleicht hast du ja damals ein Bild von deiner Ladekonstruktion gemacht oder kannst du sie mir vielleicht genauer schildern. Weist du noch wie groß der Schraubendreher sein muss, bzw. wie klein.

Wäre echt klasse, wenn du mir weiterhelfen könntest.
 
S

sirturbo

Dauergast
Oller Stalker^^ Habs gelesen, auch ohne PN:p

Musste gerade selber zurückdenken wie ich das gemacht habe... Nach meinem alten Text habe ich aber wohl nicht das Labornetzteil benutzt sondern ein richtiges Ladegerät. Ist halt einfacher, muss man nicht regulieren.

Das Ganze macht natürlich nur Sinn wenn der Akku in einem Bereich ist daß die eingebaute Elektronik des Tablet ihn nicht laden will.
Und man selber nicht auf einen frischen Akku warten will. Schrauber kann ich Dir nicht mehr sagen. Ich hatte damals imho einen in der Bucht geschossen für GT, weil das ein trí-wing war oder so. So wie die Pentalobe bei Apple. Heute habe ich für sowas nen Satz aus China mit fast allen Grössen;)

Hab wohl den da: https://www.amazon.de/ANSMANN-5025113-DigiCharger-Li-Polymer-Akku-Mobiltelefone/dp/B000W1RK6E
(Musste ich eben noch vorbuddeln, ausser für Sonderakkus (DSLR, VideoCam etc) nutze ich das Ding nicht mehr, und das eher sehr selten.)
Naja, jedenfalls hat der Ansmann 2 verschiedene Anschlüsse. Einmal für lang eingelegte 1,2V-Akkus. Und dann verschiebbare Kontante für LiIo-Akkus.
Diese verschiebbaren Kontakte laufen auf Blechstreifen im Inneren, übrigens auch ein Schwachpunkt bei dem Ding wenn man es regelmässig benutzen will.
Ich hab mir damals also einfach den Lader aufgeschraubt und dann an die beiden Ladestreifen im Inneren am Ende (um die normale Funktion nicht zu beeinträchtigen) Kabel angelötet. Und diese Kabel dann mit den entsprechenden Pins des Akkus verbunden. Weiss aber nicht mehr wie... ob der Akku nen Kabel dran hatte, ich den Stecker ab und die Leitung angelötet habe... oder ob ich Nadeln angelötet habe... Zu lange her, Phantasie gefragt wenn man den Akku vor sich hat.
Den ganzen Kram musste ich ja eh nur machen weil der Akku vom Tablet zu breit war um die normalen Schieb-Kontakte des Universal-Laders zu benutzen.

Aber eigentlich ist das easy...
Ab hier jetzt freischwebend ohne Erfahrung;) Bin kein Ekeltechniker, da schwimme ich etwas:
Ein Labornetzteil tut es sicher auch, zb so: http://www.mikrocontroller.net/attachment/108314/LiIon_laden4.pdf
Wobei es ja nicht darum geht den Akku "richtig" zu laden sondern nur soweit anzuheben daß das Gerät nicht mehr abschaltet, den Rest sollte dann die Ladeelektronik im Tablet übernehmen können. Im Zweifel müsste es also reichen das Labornetzteil auf die Nennspannung einzustellen.
Wichtig ist halt daß die Spannung des Netzteiles stabil und genau ist. Ein "vielleicht oder vielleicht auch nicht"-Netzteil würde ich da meiden.
Selbst mit dem Akku in einem soliden Metallbehälter auf einer feuerfesten Unterlage^^ (LiIo-Feuer ist heiss und fies, schwer zu löschen. Muss ich nicht haben)
Aber das würde ich nicht unbedingt empfehlen wenn man mit solchen Arten von Spielereien keine Erfahrung hat^^ Das ist mindestens so übermütig wie ein betroffenes und nicht getauschtes Note7 zu benutzen^^

Am Besten suchst Du nach einem Universal-Lader für Lithium Ionen. LiIo. Hama hat sowas zB auch. Ob die wirklich universal sind lasse ich mal offen - der Ladeelektronik würde ich für Akkus die oft geladen werden und vielleicht nicht ganz billig sind nicht nehmen wollen. Für "nur mal so" sollten die aber reichen.
Oder Du nimmst einen speziellen Lader für zB 18650. Da kann ich Dir aber nix empfehlen. Vor meinem Intellicharger i4 hatte ich einen Chinalader, meiner ist gut und billig gewesen - aber es gibt von aussen baugleiche die sich innen nur für Selbstmörder empfehlen, Primärspannungsanschlüsse ungenügend getrennt und so... Da müsstest Du Dich selber mal reinarbeiten. Link auf Anfrage;) Und dann einfach die Kontakte nehmen und Drähte anlöten. Auch wenn so mancher Elektrotechniker dabei dicken Hals bekommt. Ist ja keine Dauerlösung.

Wie gesagt, alles auf eigene Gefahr... Eigentlich mag ich solche Fragen nicht besonders. Wer Bastler ist bekommt alles was er wissen muss aus meinem beitrag von damals - und wenn das nicht reicht bin ich nicht sicher daß der User das versuchen sollte. Siehe oben. Feuer und so...
Solltest im Zweifel auf ner feuerfesten Unterlage arbeiten und rundum auch entsprechend ohne feuergefährliches Material. Und vielleicht dabeibleiben...
Jaaa, ich klinge wie... hmmm, wie wer? Mein Opa war Bastler, nur ohne Strom, die anderen aus meiner Familie hätten nicht gewusst an welchem Ende ein Lötkolben heiss wird^^

Viel Erfolg.
 
F

Fijimen

Neues Mitglied
Das hört sich echt gut an. Ich werde es erst mal mit dem Ansmann Ladegerät probieren. Danke für die schnelle Antwort.

P.S. Ich bin eigentlcih schon in Bastler aber bei LiIo bin ich sehr, sehr vorsichtig.
 
Ähnliche Themen - Samsung Galaxy Tab P-1000 startet nicht, Akku gewechselt Antworten Datum
1
Ähnliche Themen
Galaxy Tab 5se