Samsung GT-P1000 kein Telefon nach Update Nightly oder Snapshot

B

Bunnes77

Neues Mitglied
3
Werte Gemeinde,

bisher habe ich noch nicht viel in Android gemacht. Dank der tollen Anleitungen habe ich jetzt mal gerootet und geflasht, sogar ein Brick überstanden. GT-P1000 funktioniert einwandfrei, nur, SimCard wird leider nicht mehr erkannt. Baseband wird nicht angezeigt, wenn das wichtig ist.

Habe CM 11/2016 Nightly und CM 11/2014 Shortly geflasht, alles läuft toll, nur kein Telefon. Nach dem Aufspielen von Shortly, kam beim Hochfahren ganz kurz, ich solle eine SIM einlegen, das war's aber auch.

Was muß ich denn nun tun?
 
Moin

Dein Thread gehört in das Geräteforum
Root / Hacking / Modding für Samsung Galaxy Tab


Wenn Du Hilfe willst, musst Du schon ein paar Informationen liefern.
Wichtig wäre da in deinem Fall welche Dateien (vollständiger Dateiname+URL) und wie Du geflasht hast.

Anturix
 
Ok, habe das jetzt verschoben, kann ich dieses Thema löschen? Die Dateien stehen ja da, oder sind weitere Angaben nötig und was meinst Du mit "wie geflasht"? Gibts da verschiedene Methoden? Habe die einzige genommen, die im Netz zu finden war, mit Odin, sehr gut erkärt.
 
Da das Galaxy Tab als GSM P1000 und WiFi P1010 zu haben war, ist die erste spontane Idee bei Telefonproblemen eine WiFi - ROM.
Ist die Flashanleitung hier aus dem Forum?
 
Moin
Ich würde empfehlen,, das Du dir noch mal das Stock-ROM flasht und dann schaust, ob damit deine SIM läuft.
Wenn nein hast Du mglw. deine EFS-Partition geschrottet (Ich weiß nicht, ob das P1000 die schon hatte).

Wenn es mit dem Stock-ROM geht, könnte es ein Problem mit dem CM11 sein.

Anturix
 
Ok, das Stock-ROM habe ich ja nach dem Brick nochmal neu gemacht, da war die ganze Zeit die SIM drin, hat dann bei den verschiedenen Versionen leider nichts angezeigt. Was könnte ich denn sonst noch machen, keine Ideen?
 
Moin

Flashen per ODIN mit SIM drin wird nicht empfohlen

Funktionieren andere SIM?

Hast Du eine EFS-Partition? Hast Du ein Backupdavon gemacht?

Hast Du das Stock ROM jetzt noch mal neu geflasht, oder ist das nur eine Vernutung, weil es nach dem Brick nicht funktioniert hat?

Anturix
 
Hallo, sitze gerade nochmal dran und habe mir diese Anleitung gegriffen:
[ROM] [How-to]JB CM10.X Version 4.X.X MTD

Nach dem GB-Stock-ROM v5 habe ich auf Deutsch gestellt und es fragte mich auch direkt nach der SIM. Dann habe ich jetzt Overcome Kernel und cm-10.2-20130814-EXPERIMENTAL-p1-MR2 geflasht.

Seit dem Reboot dreht sich der Cyanogen-Kreis nun seit etwa 10 Minuten, ohne daß das Gerät weiter hochfährt.
[doublepost=1454884546,1454882715][/doublepost]Und nun Problem gelöst!!!!

Habe jetzt mit cm-11-20151213-NIGHTLY-p1 drüber geflasht und alles läuft einwandfrei!!!
 
Moin

Mit dem Stock-Kernel funktionert die SIM also noch.

Abwarten. Der erste Start dauert immer sehr lange.

In der Reihenfolge? Erst Kernel und dann das CM?

Wenn Du einen Fehler eingrenzen willst, darfst du nicht mehrere Sachen gleichzeitig machen. Immer schön ein Paket zur Zeit flashen und dann schauen ob alles funktioniert.

Nachtrag:
Freut mich das es funktioniert.

Anturix
 

Ähnliche Themen

N
  • nexxxus
Antworten
5
Aufrufe
1.948
nexxxus
N
S
  • Gesperrt
  • steffimack
Antworten
3
Aufrufe
1.341
hagex
hagex
Quality
Antworten
2
Aufrufe
7.304
Quality
Quality
Zurück
Oben Unten