Samsung Tab Gt P1000, Problem nach Reset

  • 10 Antworten
  • Neuster Beitrag
R

retepfohed

Neues Mitglied
Threadstarter
Hallo ,
ich bin neu hier,habe nach Suchen im Internet dieses Forum gefunden und mich angemeldet.
Ich habe das Tablet gerootet und mit Odin 1.7 versucht GB-Stock-ROM v5
zu installieren, da das nicht funktionierte ,habe ich in angeschlossenem Zustand am Pc in Odin die Reset -Taste gedrückt,.

Nun kann ich TABLET nicht mehr einschalten,auch die Downloadfunktion geht nicht mehr,wenn ich es ans Ladegerät hänge zeigt es nur das schwarze leere Batteriesymbol mit dem Stern ,dieser dreht sich aber nicht..es lädt nicht auf.

Bitte helft mir,was kann ich tun,oder sagt mir wo im Forum schon etwas dazu steht.
Ich entschuldige mich wenn ich schon etwas blöde anfrage,aber ich würde mich sehr freuen wenn ihr mir helfen könnt!
 
frank_m

frank_m

Ehrenmitglied
In deinem Thread Titel sprichst du von einem "P1000 Wifi". Das gibt es nicht. Das P1000 hat immer ein UMTS Modem mit drin. Das Wifi Modell heißt P1010.

Das Problem ist: Die Flashinhalte beider Geräte sind inkompatibel. Wenn du dich hier umsiehst, dann findest du schon mehr Fälle davon, z.B. hier:
https://www.android-hilfe.de/forum/root-hacking-modding-fuer-samsung-galaxy-tab-wifi.433/p1010-versehentlich-mit-falscher-firmware-geflasht.114723.html

Also: Hast du ein P1010? Dann ist dein Gerät jetzt zerstört. Andernfalls können wir es vielleicht wiederbeleben.
 
R

retepfohed

Neues Mitglied
Threadstarter
[...]
Ich habe mich wohl falsch ausgededrückt,es handelt sich um Samsung Tab Gt P1000 !
 
Zuletzt bearbeitet von einem Moderator:
frank_m

frank_m

Ehrenmitglied
Drücke die Tastenkombination für eine längere Zeit. Nachdem der Powerknopf 10 Sekunden gedrückt wurde, sollte das Tab resetten. Wenn du dabei schon die Tastenkombination für den Download-Mode drückst, dann sollte es im Download Mode sein und du kannst es flashen.
 
R

retepfohed

Neues Mitglied
Threadstarter
frank_m schrieb:
Drücke die Tastenkombination für eine längere Zeit. Nachdem der Powerknopf 10 Sekunden gedrückt wurde, sollte das Tab resetten. Wenn du dabei schon die Tastenkombination für den Download-Mode drückst, dann sollte es im Download Mode sein und du kannst es flashen.
Erstmal danke für die Hilfe,aber welche Tastenkombi meinst du,
Power und Ton oder
3fach power+ton +unten Mitte
oder power+ton hoch ?
Ich habe alle schon gedrückt ohne Reaktion,oder wie lange drücken ?
 
frank_m

frank_m

Ehrenmitglied
Power + Leise. Das sollte dich in den Download Mode bringen.
 
R

retepfohed

Neues Mitglied
Threadstarter
ich melde mich erst jetzt wieder,Urlaub rum,Problem bleibt!
Wenn ich Tablet ans Netz anschließe,geht Display an und zeigt graue Batterie.
Wenn ich jetzt auf Power und + drücke geht es aus.
Dann nicht mehr einzuschalten.....
Gehe ich weg vom Netz und wieder dran.....,geht wieder Display an und zeigt graue Batterie.
Was kannich noch tun ...
Oder gibt es im Großraum Mannheim/Weinheim
jemand der es mir gegen Kostenerstattung wieder in Gang bringt.
Danke für weitere Mühen mit mir
 
E

ETTES

Neues Mitglied
Melde mich erst jetzt, weil ich neu im Board bin.

Also: Gerät ans Netz anschließen. Gerät zeigt graue Battery. Erst Vol- dan Power zusammen drücken. Gedrückt halten bis Downloadmodus erscheint (kann bis zu 30 Sek. dauernt). Wenn in Downloadmodus, folgende Anleitung verwenden:

How I Fixed (unbrick) my Galaxy Tab 7 aka GT-P1000 | Giuseppe Urso Blog

oder diese Anleitung (das ist die, die ich benutzt habe)

https://www.android-hilfe.de/forum/root-hacking-modding-fuer-samsung-galaxy-tab.199/rom-how-to-jb-cm10-x-version-4-x-x-mtd.324454.html

Einfach mal probieren ....

ETTES
 
J

Josi19

Neues Mitglied
HILFE! Bitte!

Ich bin totaler Noob auf diesem Gebiet - also entschuldigt bitte falls ich ganz doofe Fragen stelle.

Mein GT-P1000 mit Gingabread 2.3.6 lief eigentlich einwandfrei. Da ich jedoch dringend einige Apps benötige, die nicht mit dieser Version kompatibel sind, habe ich versucht ein CustomRom zu installieren. Da ich dabei wohl irgendwas falsch gemacht hatte, habe ich es wieder auf die Original Firmware zurückgesetzt. Nun wurde der "USB-Speicher als beschädigt" gemeldet, mit der Info dass er neu formatiert werden soll.
Habe mehrfach probiert die Formatierung durchzuführen. (Meldung öffnen - formatieren bestätigen) Leider ohne Erfolg.

Nach ettlichem googeln bin ich dann nach der von ETTES gelinkten Anleitung vorgegangen.
Die Installation hat problemlos funktioniert - aber die interne SD-Card (32GB) ist immer noch nicht vorhanden.
Hat jemand eine Idee was ich tun muss damit ich den Speicher wieder benutzen kann? Oder ist es möglich dass dieser durch die Installation mit einem CustomRom zerstört wird?
Langsam weiß ich nicht mehr weiter .....

Was passiert eigentlich wenn ich im CWM Recovery (v6.0.4.4) ein "format /storage/sdcard0" durchführe? Ich trau mich nicht das zu machen aus Angst noch mehr kaputt zu machen :unsure:

Hat sich erledigt - bin nach dieser https://www.android-hilfe.de/forum/root-hacking-modding-fuer-samsung-galaxy-tab.199/custom-rom-how-to-overcome-7-series-4-10.105230.html Anleitung vorgegangen und hab jetzt wieder Gingerbread 2.3.3 drauf. Speicher ist wieder komplett vorhanden, es scheint soweit auch alles zu funktionieren.
Werde das ganze nach der Anleitung die ETTES benutzt hat nochmal von vorne starten und hoffe dass diesmal alles klappt.
 
Zuletzt bearbeitet:
R

retepfohed

Neues Mitglied
Threadstarter
Hallo ETTES,
ich hatte das Gerät schon weggelegt und ein anderes beschafft,aber es wurmt mich das es einfach kaputt sein soll!!
habe es nun nach deinem Rat versucht,aber dabei geht das Gerät nur nach ca, 5 Sec. aus ,d.h. heisst weiter keien Lösung ??
 
html6405

html6405

Gewerbliches Mitglied
Hast du schon einen usb-jig versucht?

Lg
 
Oben Unten