Touchscreen spielt verrückt

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Touchscreen spielt verrückt im Samsung Galaxy Tab Forum im Bereich Weitere Samsung Geräte.
S

seidelx

Neues Mitglied
Hallo,
plötzlich funktioniert mein touchscreen nicht mehr exakt. Bei der Tastatur leigen einige Buchstaben beim Antippen neben dem passenden Feld. Dadurch kann man einige Zeichen kaum/nicht mher eingeben.
Kalibrieren des Galaxy p 1000 (über Einstellungen/Display) hat nichts gebracht.
Die Eingabe des Codes ist kaum und nur nach vielen Versuchen noch gelungen, Text tippen kann man praktisch gar nicht mehr richtig.
Wer weiß etwas?

seidelx:huh:
 
1

1sthandy

Gast
Wie alt ist das Tab, welche Firmeware ist drauf?

Bei Garantie --> einschicken
 
S

seidelx

Neues Mitglied
hi,
1 1/2 Jahre alt, P1000 aus der ersten Serie, denke ich. Android 2.2. Habe mit dem Service telefoniert (freundlich!), reset hätte helfen sollen, soll ich einschicken.
seidelx
 
Ronner

Ronner

Fortgeschrittenes Mitglied
Hallo Android-Hilfe User,

mein Problem besteht bei der Touchbedienung. Im Portrait Modus ist an der rechten Seite ein ca. 5mm breiter Rand, der auf Berührung nicht anspricht. Beim drehen im Landscape Modus erscheinen die Symptome am oberen Rand.

Hier paar Angaben zu dem Gerät:

-gerootet
-CM10 HumberOS-p1 2012.11.18
-Baseband-V P1000XXJPZ
-Kernel-V 2.6.35.13

CyanogenMod funktioniert einwandfrei und flüssig.
Das Problem scheint noch nicht allzu bekannt zu sein, da ich auf der Suche im Netz nichts finden konnte. Das Display hab ich schon versucht mit mehreren Kalibrierungsapps einzustellen, aber leider vergebens.

Ich habe schon eine Vermutung woran es liegen könnte. Wenn ich unter Entwickleroption/Entwickler-Werkzeug/Configuration gehe, dann sehe ich folgende Parameter für die DisplayMetrics:

im Landscape
"heightPixels=552" (müßte hier nicht 600 stehen?)
"widhtPixels=1024"

im Portrait
"heightPixels=976" (müßte hier nicht 1024 stehen?)
"wightPixels=600"

Für mich sieht es so aus, als ob die Configuration-Datei falsche Werte enthalten. Wo kann ich diese Datei finden und gegebenfalls umschreiben?

Ich danke für jeden hilfreichen Tipp!
 
M

Mjoelnir77

Fortgeschrittenes Mitglied
Bei mir "fehlen" da auch jeweils Pixel, aber etwas weniger (vermutlich weil aktuell auf 120dpi). Ich denke nicht, daß es das ist, sondern nur die "aktive Fläche" beschreibt, halt abzüglich vorhandener Anzeigeleisten.
 
Jogi_CH

Jogi_CH

Neues Mitglied
Hallo Zusammen

Hab schon länger ein Galaxy Tab (P1000) und war bis auf die Akkuprobleme zufrieden. Das Akkuproblem hab ich mit einem neuen Akku vor etwa 3 Wochen behoben. Seit einer Woche habe ich jedoch ein viel grösseres Problem:
Der Touchscreen reagiert nach ca. 5 Minuten Betrieb nicht mehr richtig. Selbst grosse Tasten lassen sich erst nach mehreren Versuchen (10-20) aktivieren und sind zudem sehr ungenau (2 cm oder mehr daneben). Liegt das Tab auf dem Tisch, macht es sich sebständig und aktiviert Apps und öffnet Browser und Einstellungen. Die fixen 4 Tasten (List/Home/Zurück/Suche) reagieren auch nicht richtig.
Hab einen Factory-Reset gemacht, ohne Erfolg. Ein neustarten behebt das Problem nicht. Ist das Gerät längere Zeit ausgeschaltet funktioniert es wieder ca. 5 Minuten. Das gleiche passiert auch, wenn das Gerät ein paar Stunden nicht benutzt wird. Neue Apps hab ich nicht installiert.
CyanogenMod 10.2 - 20130814
Kernel 4.3

Jemand eine Idee? Da ein Factory reset nichts gebracht hat, kann der Screen selbst defekt sein?

Danke für Vorschläge.
Jogi_CH
 
J

jsl

Erfahrenes Mitglied
hast sicher ein fehler beim zusammenbau gemacht.....irgendein kabel (oder mehrere) nicht mehr richtig kontakt....
zerlegen und nochmal schauen.
 
Jogi_CH

Jogi_CH

Neues Mitglied
Hallo jsl​

Danke für deine Antwort.​
Denke jedoch nicht an ein mechanisches Problem, zum einen war zum wechseln des Akkus nur die eine Verbindung zum Akku zu lösen, zum anderen funktionierte das Tab danach ca 2 Wochen einwandfrei.​
Nach dem Neustart funktioniert es ebenfalls etwa 5 Minuten problemlos, dann treten die Probleme wieder auf. Ein thermisches Problem könnte es sein.​
Sobald ich einen Anhaltspunkt habe wonach suchen, öffne ich das Gerät gerne nochmals.​

Bemerkung zu deinem Post: Der scheint nicht komplett zu sein, denn per eMail hab ich einen Anfang erhalten, der hier nicht zu lesen ist:​
„hattest du das gerät (zum beheben des akku-problems) zerlegt gehabt? auseinandergebaut?“

Grüsse​
Jogi_CH​
 
N

Niki_xyOn

Neues Mitglied
Hallo erstmal, schaue zuerst mal im Gerät, ob die Verbindungen vom screen ok sind, die Verbindungen erkennst Du. Hätte dasselbe Problem mit einem anderen tab

Gesendet von meinem LG-P760 mit der Android-Hilfe.de App
 
Jogi_CH

Jogi_CH

Neues Mitglied
Hallo Niki_xyOn

Entgegen meiner Überzeugung hab ich das Gerät jetzt nochmals geöffnet und die Verbindungen kontrolliert, die sind ok.

Grüsse
Jogi_CH
 
J

jsl

Erfahrenes Mitglied
....doch, mein post ist korrekt....hatte leider zu spät "hab ich mit einem neuen Akku" in deinem text gelesen und dann gleich meinen "senf" angepasst ;-)

aufgrund von erschütterungen und wärme können sich später immer noch kontaktprobleme ergeben, auch wenn es anfangs alles lief und augenscheinlich alle kontakte okay waren.

das es bei dir nicht daran liegt ist doof, wäre das einfachste gewesen.....
 
N

Niki_xyOn

Neues Mitglied
Einer neuer Touchscreen wäre eine Option, das ist aber teuer

Gesendet von meinem LG-P760 mit der Android-Hilfe.de App
 
Jogi_CH

Jogi_CH

Neues Mitglied
Niki_xyOn

Niki_xyOn schrieb:
Einer neuer Touchscreen wäre eine Option, das ist aber teuer
Das habe ich auch in Betracht gezogen, denn ein Touchsreen ist nicht teuer. Aber wenn der defekt immer noch besteht, hab ich noch mehr Geld verloren.
Liebäugle mit einem neuen Gerät, als Gewohnheitsmensch mit einem Galaxy Tab 3 (7.0"). Werd noch die Foren nach Meinugen durchsuchen, damit ich keine bösen Überraschungen erlebe.:smile:

Jogi_CH
 
P

patme

Neues Mitglied
Hi!
Hat jemand schon dieses Problem beheben können?
Bei mir tritt dieses Problem auch auf.
gruß
Patrick