1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Markus_1978, 09.03.2011 #1
    Markus_1978

    Markus_1978 Threadstarter Erfahrener Benutzer

    Seit ich mein Tabby habe, beobachte ich folgendes Phänomen:

    Wenn ich den Bildschirm wieder einschalte und mein Tab aus dem Standy-By-Schlaf hole, ist oftmals die Datenverbindung über UMTS aktiv, obwohl ich mich zu Hause in meinem WLAN befinde. In den Richtlinien habe ich auch eingestellt, dass die WLAN-Verbindung immer gehalten werden soll und nicht nur bei eingeschaltetem Bildschirm etc.
    Habe ich allerdings den Lockscreen entsperrt, dauert es nur einige Sekunden, bis das WLAN-Symbol wieder da ist.

    Kennt jemand von Euch dieses Phänomen und hat sogar eine Lösung oder weiss, woran es liegen könnte?

    Gruß Markus
     
  2. Latti, 20.03.2011 #2
    Latti

    Latti Fortgeschrittenes Mitglied

    ist bei mir auch so, find ich aber nicht weiter schlimm da das tab ja nur strom sparen will...
     
  3. Rookie1979, 20.03.2011 #3
    Rookie1979

    Rookie1979 Android-Hilfe.de Mitglied

    Ist bei mir auch so seit dem letzten update auf jmg.
    Aber ich finde es schlimm.
    Habe keine lust es ständig manuell verbinden zu müssen.
    Und wenn man dann auch nur ein bestimmtes datenvolumen hat habe ich auch keine lust das von diesem was ohne mein wissen verbraucht wir.
    Und wann das tab strom sparen soll und wann nicht das sollte immer noch ich als benutzer bestimmen.

    Gesendet mit der Android-Hilfe.de-App
     
  4. robomobile, 24.03.2011 #4
    robomobile

    robomobile Android-Hilfe.de Mitglied

    Das ist imho nicht nur nicht schlimm Latti, sondern es ist vielmehr ein Bug.
    (WLAN Einstellung: nie wenn eingesteckt)
    Denn das Tab versucht ja nach dem Wiederaufwecken aus dem Standby serwohl auch die WLAN Verbindung wiederherzustellen, aber es wird der Verbindungsaufbau fürs WLAN immer wieder abgebrochen.
    Erst das manuelle Aus- und wieder Einschalten der WLAN Verbindung macht dem Treiben dann ein Ende und die Verbindung bleibt - bis zum nächsten tiefen "Winterschlaf".

    JMG-JMF-JMG
     
  5. kingofcomedy, 24.03.2011 #5
    kingofcomedy

    kingofcomedy Fortgeschrittenes Mitglied

    Ich hatte vor dem Update auf die JMG-Firmware WLAN-Probleme (immer einen Reboot nach dem Aktivieren der WLAN-Funktion) und auch nach dem Update (nach einem WLAN-Wechsel hat das Tab teilweise nicht automatisch mit dem verfügbaren WLAN verbunden). Meine Lösung (so sieht es zumindest momentan aus): ein Hardreset. :)
     
  6. Schleicher, 25.03.2011 #6
    Schleicher

    Schleicher Fortgeschrittenes Mitglied

    Dat hab ich auch.

    Und wie mach ich den? :o
     
  7. rolituba, 25.03.2011 #7
    rolituba

    rolituba Ehrenmitglied

    Menü - einst. - vertr. - auf werksz. ...
    Danach sind aber alle einst. und apps futsch ...
     
    Zuletzt bearbeitet: 25.03.2011
    Schleicher gefällt das.
  8. kingofcomedy, 25.03.2011 #8
    kingofcomedy

    kingofcomedy Fortgeschrittenes Mitglied

    Der Fehler mit dem ständigen Reboot ist aber nicht durch den Hardreset sondern durch das Firmware-Update behoben worden, d.h. erst die Firmware aktualisieren und dann rolituba's Beitrag lesen oder hier nachsehen: Samsung Galaxy Tab: Steps For Hard Reset
     
    Schleicher gefällt das.
  9. Schleicher, 25.03.2011 #9
    Schleicher

    Schleicher Fortgeschrittenes Mitglied

    Dann werd ich heute abend mal schauen, ob ich eins kriege heute abend. :D
     
  10. kaerue, 26.03.2011 #10
    kaerue

    kaerue Android-Hilfe.de Mitglied

    İch habe auch das gleiche problem.
    Nach firmware update schaltet sich der wlan automatisch aus.
    İch muss dann wieder aus ubd einschalten damit die verbindung wieder da ist.

    Find ich echt scheisse...
     
Du betrachtest das Thema "WLAN kurzzeitig aus" im Forum "Samsung Galaxy Tab Forum",