Galaxy Watch4 Classic LTE Einstellungen

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Galaxy Watch4 Classic LTE Einstellungen im Samsung Galaxy Watch4 Forum im Bereich Samsung Forum.
A

Airking88

Neues Mitglied
Hallo zusammen,

ich habe mir im Rahmen der Samsung Cashback Aktion eine Classic 4 LTE gekauft. Dies ist meine erste SmartWatch überhaupt... Ich nutze es mit einem Pixel 6. Die esim habe ich eingerichtet und soweit funktioniert alles. Nun ein paar Fragen:
Macht es sind die Uhr trotzdem dauerhaft per Bluetooth mit dem Handy verbunden zu haben? Oder sollte ich besser komplett über LTE nutzen?
Welche Einstellungen um den Akkuverbrauch so gering wie möglich zu halten könnt ihr empfehlen?

Wahrscheinlich stehen die Antworten in irgendeinem Thread hier, aber ich lese, lese und lese und bin danach noch mehr durch einander als vorher. Danke im vorraus
 
K

kriscross

Experte
@Airking88 Wenn du nur LTE benutzt, ist der Akku ruckzuck leer, würde die Verbindung nur über Bluetooth machen und LTE auf automatisch. Ich hab LTE bei meiner komplett deaktiviert. Das AOD würde ich auch ausmachen, wenn du es nicht unbedingt brauchst, das frisst auch viel Akku. WLAN würde ich auch deaktivieren.
 
Zuletzt bearbeitet:
O

oxeye

Stammgast
@kriscross
LTE auf automatisch und WLAN deaktivieren ist aber kontraproduktiv.
Wenn du zu Hause die Bluetooth Verbindung zum Handy verlierst, würde sich dann LTE aktivieren anstatt WLAN. Dann ist der Akku viel schneller leer. Gerade innerhalb von Gebäuden muss die Uhr viel mehr powern um eine LTE Verbindung zu halten.
 
K

kriscross

Experte
@oxeye So wie ich das hier im Forum herausgelesen hab, funktioniert bei der LTE Version, die Wlan telefonie nicht, daher macht's wenig Sinn.
 
O

oxeye

Stammgast
@kriscross
Wenn man das denn möchte, muss man einen Tod sterben
 
Zuletzt bearbeitet:
Poly

Poly

Moderator
Teammitglied
Einfach auf Automatik lassen, daß macht am meisten Sinn. Über den Akku Verbrauch nicht groß nachdenken. Was du an Funktionen nicht benötigst, einfach deaktivieren.
 
rohorubo

rohorubo

Stammgast
habe bei mir LTE auch deaktiviert. Wenn ich dann mal ohne Handy unterwegs bin, schalte ich es ein. Dies habe ich so gemacht, weil mal über Nacht aus irgendeinem Grund Wlan und Bluetooth ausging und die Uhr mit LTE powerte und fast 30% Akku verbrauchte.

Da ich das Handy meistens bei mir habe, benötige ich LTE nur in Ausnahmefällen.
 
S

Schelle3

Stammgast
Ich hab alles wieder wie früher auf Auto. Ich habe es einige Tage mit deaktivieren WLAN probiert und auch LTE ausgeschaltet. Ich konnte dabei nicht feststellen, dass der Akku länger durchgehalten hätte. Solange Handy und Watch ständig Verbindung per BT miteinander haben ist der Verbrauch im Auto-WLAN und LTE genauso hoch wie bei Deaktiviert. Zumindest bei mir nicht wirklich mess oder spürbar.
 
Zuletzt bearbeitet: