1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. andorix, 13.12.2018 #1
    andorix

    andorix Threadstarter Neuer Benutzer

    Erbitte Euere Hilfe: Mein Xcover 2 (gerootet) meldet bei App-Installation immer wieder, dass nicht genug Speicher da sei. Kann aber nicht sein. Gleichzeitig zeigt das Handy bei 'Gerätespeicher' m.E. Quatsch an. Kuckt mal auf die screenshots. Links ist Diskinfo Pro, re ist 'Speicher' aus den Einstellungen. Fällt einem von Euch da was ein, evtl. sogar eine Lösung?
    [​IMG]
     
    Zuletzt bearbeitet: 14.12.2018
  2. magicw, 16.12.2018 #2
    magicw

    magicw Super-Moderator Team-Mitglied

    Hier liegt dein Probem: Zwischenablage01.jpg

    Der ganze freie Speicherplatz auf der SD-Karte bringt nix, da die Apps im /data-Bereich gespeichert werden und dort sind 1GB halt nicht üppig.
    Lösche mal die Daten der Google-Services evtl. kannst du da noch ein paar MB rausquetschen.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Und schau mal diesen Thread an: Auslagern von Daten aus der Datenpartition auf die Speicherkarte
     
  3. andorix, 16.12.2018 #3
    andorix

    andorix Threadstarter Neuer Benutzer

    Danke für die Antwort. Das kann das Problem nicht sein. Ich habe alle Apps mit Link2SD auf der externen Karte.. M.E. stellt sich das Problem im re. screenshot dar: Das System meldet falsch einen "Gesamtspeicherplatz" von 1,08GB in dem aber schon 2,82 GB Anwendungen liegen. Ich denke, dass diese Falschberechnung dazu führt, dass mir das phone meldet, es sei voll.
    Übrigerns: Beim Aufrufen von "Speicher" aus den Einstellungen ist der Balken in der Berechnungsphase bei "Gesamtspeicher" nur zu 2/3 gefüllt, was korrekt sein dürfte. Sobald die Zahlen aber berechnet sind und eingetragen werden springt der Balken auf 100% und ist natürlich nur mit der Farbe der Apps gefüllt, da die ja angeblich 2,82 GB von den 1,08GB belegen...

    Momentan kann ich keine Anwendung installieren, da die vor dem Verlinken erstmal natürlich intern gespeichert wird, und das System falsch davon ausgeht, dass es keinen Speicherplatz mehr zur Verfügung hat.
     
  4. magicw, 16.12.2018 #4
    magicw

    magicw Super-Moderator Team-Mitglied

    Naja, das OS schaut nicht auf einen Link2SD-Trick sondern auf die Größe der (/data-)Partition. Und die hat halt einfach nur 1GB und davon 50% belegt.
    Und ab 500MB Restspeicherplatz meckert der Playstore halt, da finden sich im Playstore-Unterforum auch schon Threads dazu.

    Schau mal in diesem Geräteforum die anderen "aktuellen" Beiträge an. Alle drehen sich um Speicherplatz und Installationsprobleme bei Apps. Das Gerät ist halt einfach mit 1GB für heutige Bedürfnisse unterdimensioniert.
     
  5. andorix, 16.12.2018 #5
    andorix

    andorix Threadstarter Neuer Benutzer

    Danke Magicw, seltsam ist nur, dass das neu ist. Früher hatte ich ca 90 Apps installiert, ohne Probs. Nun, nach einem Handy-Reset und Reinstallation über Titanic ist bei ca 15 Apps Schluss. Das verstehe ich nicht.
     
  6. magicw, 16.12.2018 #6
    magicw

    magicw Super-Moderator Team-Mitglied

    Naja, die blähen sich evtl. immer mehr auf. Außerdem - sicher, dass sie auch wirklich sauber ausgelagert werden auf die 2.partition der SD-Karte?
     
  7. andorix, 16.12.2018 #7
    andorix

    andorix Threadstarter Neuer Benutzer

    Naja, die Speicherinfos sprechen dafür.
     
Du betrachtest das Thema "Speicher defekt?" im Forum "Samsung Galaxy Xcover 2 (S7710) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.