Umschaltung zwischen der Unicode- auf GSM-Zeichencodierung

  • 3 Antworten
  • Neuster Beitrag
S

spamsuckz

Neues Mitglied
Threadstarter
Hell-O!

Problem: max. Zeichen in SMS.
Habe heute festgestellt, dass, sobald ich über die ersten 70 Zeichen komme, immer 2 oder sogar 3 SMS berechnet werden.

Wenn man von Unicode auf GSM Alphabet umstellt, soll wohl wieder, wie gewohnt, für 160 Zeichen nur 1 SMS berechnet werden.

Kann es sein, dass man das beim sgy nicht umstellen kann?
Ich finde zumindest nix dergleichen im Menue.

P.S. Das Problem ist erst aufgetreten, seitdem ich eine SMS-Flat habe. Keene Ahnung, ob es da einen Zusammenhang gibt. (Jedenfalls ist die Flat so herzlich sinnlos...)

:blink:
 
darkmee

darkmee

Erfahrenes Mitglied
gehe beim homescreen auf den Briefumschlag, dann den Options button (linke Hardware taste) drücken auf Einstellungen drücken.
dort gibt es die Option EingabeModus.



----------
Gesendet mit Samsung Gt-S5363
 
S

spamsuckz

Neues Mitglied
Threadstarter
wie peinlich, klassischer Anwenderfehler... Hatte bisher die Taste immer lange gedrückt, so dass das Tastenfeld und die Suchoption aufgegangen ist. Jetzt gerade dann total entnervt nur kurz angetippt und siehe da ---> gsm alphabet!

Besten Dank!!
 
Zuletzt bearbeitet:
darkmee

darkmee

Erfahrenes Mitglied
die meisten Probleme sind Anwender Fehler.
mir passieren auch oft genug noch Fehler mit dem y.

ich wusste bisher gar nicht das es überhaupt diese Funktion gibt.
dank dir hab ich es erst gefunden.

----------
Gesendet mit Samsung Gt-S5363
 
Oben Unten