Ace wird von Kies bei Mac nicht erkannt

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Ace wird von Kies bei Mac nicht erkannt im Samsung Kies / SmartSwitch - Probleme und Lösungen im Bereich Samsung Allgemein.
V

v1rus

Neues Mitglied
Hallo,

ich habe die Suche bereits benutzt, aber nichts dementsprechendes finden können. Ich nutze Kies auf meinem Mac, aber leider wird da das Ace nicht erkannt bzw. unterstützt. Beim Anschließen kommt, dass das Modell nicht unterstützt wird. Ich hab mir hier die 2.0 Version runtergeladen, obwohl der Dateiname 1.0.2.1111 ist (?). Hat jemand Erfahrung wie man das am Mac zum laufen bringt?

Danke schon mal!

Grüße
 
Ace Nutzer

Ace Nutzer

Erfahrenes Mitglied
Würd mich auch interessieren ;)
 
Jangrie

Jangrie

Lexikon
Ich glaube, dass das ne treibersache ist, kenn Mac aber nicht wirklich und will mich mit dem Quatsch auch nicht auseinander setzen ;>
 
Frigo2010

Frigo2010

Experte
Habe grade mal aus spaß die Suche benutzt und es gibt massenweise Threads wegen dem MAC und Android bzw eines Samsung Android Handy

Die Lösung wird da bestimmt bei sein !
 
R

Rachmaninow

Fortgeschrittenes Mitglied
jaja... die apfel-android geschichte :D
 
V

v1rus

Neues Mitglied
Naja Leute, hab ich nicht geschrieben das ich gesucht habe? Richtig, es gibt massig Threads in verschiedenen Foren die das Problem ansprechen, aber wenn ihr die mal genauer anschaut gibt es da keine vernünftige Lösung: zwei Dinge erfährt man da immer wieder. KIES soll irgendwann das Ace unterstützen und ISync, welches jedoch $80 kostet und nicht bei allen funktionieren soll.
 
Jangrie

Jangrie

Lexikon
Meines Erachtens liegt es eher an Kies, dass das Ace nicht unterstützt wird und dazu gibts 100 Threads, gerade in den letzten Tagen/Wochen...
 
DaBigFreak

DaBigFreak

Lexikon
Ich verstehe nicht wie man nen Mac haben kann, dann kein iPhone... Apple ist doch ne geschlossene Gesellschaft, da irgendeine Schnittstelle zu irgendeiner anderen Plattform herzustellen ist doch ne Katastrophe ansich...
 
S

Solitairs

Neues Mitglied
Und ich kann nicht verstehen, warum man bei Computern immer so eine Glaubensfrage konstruieren muß.....
Ich hab mir das auch auf dieser Seite runtergeladen, auch für Mac(den hab ich halt auch schon 7 Jahre,allein deswegen schon, immer wieder....),und es ging auch bei mir nicht.
Simple Lösung: Irgendwo steht´s ganz klein: Ace wird nicht unterstützt....;)
Übrigens für das alltägliche Syncen nehme ich syncmate...