Keine Verbindung zu Kies (ja, Suchfunktion...)

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Keine Verbindung zu Kies (ja, Suchfunktion...) im Samsung Kies / SmartSwitch - Probleme und Lösungen im Bereich Samsung Allgemein.
T

Trademark

Neues Mitglied
...genutzt und irgendwie nichts konkretes gefunden ausser irgendwelche Nerd-Tricks:angry: Hat irgendjemand (für Laien verständliche) Tipps, was ich versuchen sollte/könnte?

Folgende Meldung kommt beim Anschluss mit dem PC:

"Es kann keine Verbindung zu gt-i5500 hergestellt werden. Die Geräteinformationen konnten nicht abgerufen werden"
 
TimeTurn

TimeTurn

Inventar
Kies deinstallieren (ggf. mit dem Entfernungsprogramm) und nochmal installieren. G5 im KIES-Modus verbinden.
 
T

Trademark

Neues Mitglied
Hi TimeTurn,

danke für den Tipp. Ich habe dies schon versucht, leider ohne Erfolg:sneaky:
 
JoeIntel

JoeIntel

Neues Mitglied
Wenns das selbe Problem ist wie beim I5800 dann hilft vielleicht der [OFFURL="https://www.android-hilfe.de/samsung-galaxy-3-i5800-forum/86917-i5800-wird-am-pc-nicht-erkannt.html"]Thread[/OFFURL]?

Joe
 
TimeTurn

TimeTurn

Inventar
Stimmt, jetz wo Du es sachst, hab ich schonmal wo gelesen - Speicherkarte raus und nochmal versuchen.
 
T

Trademark

Neues Mitglied
speicherkarte raus bringt leider nichts:thumbdn:. noch irgendeine idee?

thx
 
O

ocean.leipzig

Neues Mitglied
Bei mir (Win7, 64bit) funktioniert die "Kies-Connection" nur ordentlich, wenn ich einen lokalen Admin-Account benutze...
 
X

x_x_s0ter_x_x

Neues Mitglied
Auf Kies mit Rechtsklick klicken und als Administrator ausführen, sollte funktionieren