1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. cosmo1987, 16.10.2011 #1
    cosmo1987

    cosmo1987 Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute,

    ich habe soeben mein T-Mobile S2 auf KI8 2.3.5 geflasht und somit das Branding entfernt. Vorher hab ich natürlich eine Sicherung mit Kies gemacht, dummerweise funktioniert die Wiederherstellung nicht.
    Habt ihr einen Rat, woran es liegen könnte??

    LG cosmo
     
  2. pro.aggro, 16.10.2011 #2
    pro.aggro

    pro.aggro Android-Urgestein

    Wahrscheinlich weil es keine offzielle FW ist und Kies somit nicht geht.
    Hättest ein Backup mit CMW machen sollen!
     
  3. cosmo1987, 16.10.2011 #3
    cosmo1987

    cosmo1987 Threadstarter Android-Hilfe.de Mitglied

    doch doch, es ist eine offizielle firmware...das meiste funktioniert wieder, aber die wiederherstellung, wird immer als fehlerhaft angezeigt!
     
  4. Drielander, 17.10.2011 #4
    Drielander

    Drielander Ehrenmitglied

    @Cosmo1987:

    Du hast wahrscheinlich pro.aggro nicht richtig verstanden: KI8 ist zwar eine offizielle, aber hier nicht über KIES verteilte FW (war m. W. die KI4). Das könnte seiner Meinung nach die Fehlerquelle sein - halte ich auch durchaus für möglich.
     
  5. pro.aggro, 17.10.2011 #5
    pro.aggro

    pro.aggro Android-Urgestein

    So meinte ich das. Danke Drielander!
    Eventuell kann es schon helfen, den Gerätecode auf DBT zu stellen. Wenn du die FW von Nightly genommen hast, dann müsste das gehen, weil dort ist eine Multi-CSC dabei.
    Versprechen kann ich aber nichts.
     
  6. cosmo1987, 17.10.2011 #6
    cosmo1987

    cosmo1987 Threadstarter Android-Hilfe.de Mitglied

    wie stell ich denn den salescode um?? die imei ist jedenfalls die gleiche geblieben, allerdings find ich niergends ein länderkürzel!
     
  7. Drielander, 17.10.2011 #7
    Drielander

    Drielander Ehrenmitglied

    Hast Du vor dem Flashen auch die efs-Sicherung vorgenommen?

    Wie der Salescode umgestellt werden, ist hier vielerorts durchgekaut worden (Stichwort Tastencode, IMEI).
     
  8. cosmo1987, 17.10.2011 #8
    cosmo1987

    cosmo1987 Threadstarter Android-Hilfe.de Mitglied

    imei ist die richtige und mit dem code kommt immer eine fehlermeldung!
     
  9. Drielander, 17.10.2011 #9
    Drielander

    Drielander Ehrenmitglied

    Verstehe ich nicht - mach mal einen Screenshot dieser Fehlermeldung.
     
  10. cosmo1987, 17.10.2011 #10
    cosmo1987

    cosmo1987 Threadstarter Android-Hilfe.de Mitglied

    ich hab es endlich hinbekommen, hab jetzt die ki3 geflasht und vorher mehrfach auf werkseinstellungen gestellt und das handy gewiped. ich habe wieder meinem deutschen ländercode und kann auch wieder mit kies arbeiten.

    aber ich habe das gleiche problem, wie mit der ki8 und zwar gehen meine kontakte nicht richtig. oft wird android.process.acore beendet.
    anfangs ging alles. ich habe mir jetzt aber meine ganzen apps wieder besorgt und nun geht es nicht mehr.
    habt ihr eine idee, woran das liegen könnte?
    die einzigen programme, die doch wirklich drauf zugreifen dürften doch whatsapp und facebook sein?!
     
  11. pro.aggro, 17.10.2011 #11
    pro.aggro

    pro.aggro Android-Urgestein

    Benutz mal die Suche oder Google. Das wurde schon ein paar mal besprochen.
     
  12. cosmo1987, 18.10.2011 #12
    cosmo1987

    cosmo1987 Threadstarter Android-Hilfe.de Mitglied

    ich habs hinbekommen :D
    gott sei dank hab ich nix gelöscht, oder gar gewiped...hab die google + anwendung hier aus dem forum genommen, die hats verursacht.
    hab die jetzt gelöscht und die aus dem market genommen, läuft ohne probleme :D

    edit: ist wieder auf dbt umgestellt mit ki3 und android 2.3.5. kontakte gehen wieder, kies erkennt auch das gerät, aber ich kann weder eine sicherung anlegen, noch eine wiederherstellung nutzen.
    ich habe es jetzt zwar auch so geschafft, aber ein dauerzustand ist das ohne kies ja nun nicht :-/
     
    Zuletzt bearbeitet: 18.10.2011
  13. cosmo1987, 30.10.2011 #13
    cosmo1987

    cosmo1987 Threadstarter Android-Hilfe.de Mitglied

    Hallo...nach wie vor habe ich es leider nicht hinbekommen anch dem flash auf die originale firmware ki4 eine sicherung über kies anzustoßen.
    ich habe kies auch bereits neuinstalliert, kies erkennt das handy, aber spuckt mir immer einen fehler beim sichern aus.
    habt ihr da einen rat?
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Smart Switch Sicherung vom S7 Edge verwenden ? Samsung Kies / SmartSwitch - Probleme und Lösungen 19.04.2017
Datenübertragung von Kies3 Sicherung auf das A5 (A510F) ? Samsung Kies / SmartSwitch - Probleme und Lösungen 22.11.2016
Du betrachtest das Thema "Nach Firmwareflash auf KI8 und entfernen von Branding keine Sicherung" im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen",