Samsung Galaxy Note8 - Bixby-Assistent Allgemeine Diskussion

  • 65 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy Note8 - Bixby-Assistent Allgemeine Diskussion im Samsung S-Voice / Bixby im Bereich Samsung Apps und Dienste.
ms303

ms303

Stammgast
Ja, das ist bei mir auch so.
Hab aber gerade mal probiert:
Wenn man noch den Befehl "Go back to home screen" hinzufügt, dann klappt es.
Allerdings bleiben dann die Einstellungen im Hintergrund noch offen bzw. werden nicht kortekt beendet.
Da könnte man dann die linke Taste nehmen und alles per :X" schließen.
Optimal ist das alles nicht.
 
Zuletzt bearbeitet:
hpk

hpk

Experte
Kannst beim Kurzbefehl "leave home" als letzten Befehl "go to home screen" eingeben ... hab ich bei mir bei "good morning" noch angehängt und funktioniert bestens.
 
ms303

ms303

Stammgast
Versteh Deinen ersten Satz jetzt ehrlich gesagt nicht wirklich.
Wieso "leave home"?
Und wann und wo?
Noch vor "Go to home scteen" oder wie?
 
hexe62

hexe62

Fortgeschrittenes Mitglied
@hpk wo finde ich diesen Befehl? Wenn ich es eingebe lässt es sich nicht abspeichern und in den vorgefertigten Befehlen finde ich es nicht.
 
hpk

hpk

Experte
Also, ich versuchs mal Schritt für Schritt zu erklären, wie man einen eigenen Schnellbefehl erstellen kann:

1. Alle Befehle, die man in einem Schnellbefehl ausführen will, vorher einzeln testen und ausführen
2. Bixby im Vollbildmodus aufrufen
3. Icon oben links tippen
4. Schnellbefehle wählen
5. Schnellbefehl hinzufügen
6. Einen Schnellbefehl erstellen, zum Beispiel "Leave Home"
7. Bixby-Befehle aus dem Verlauf hinzufügen
8. Als letzten Befehl "go to home screen" wählen
9. Speichern
 
Zuletzt bearbeitet:
hexe62

hexe62

Fortgeschrittenes Mitglied
Ok danke. Hatte ja alle Befehle nur der letzte war nicht zu finden. Habe jetzt einfach Bixby diesen Befehl erteilt und diesen jetzt aus den Befehlen zugeführt. Super. Das war der fehlende Punkt.
 
ms303

ms303

Stammgast
Dann hab ich es doch richtig, denn mein letzter Befehl ist "Go to home Screen".
Das macht Bixby ja auch.
Es werden nur nicht die ganzen Fenster/Anwendungen in den Einstellungen geschlossen, sie bleiben offen. Kann man ja sehen, wenn man mal die linke Bildschirmtaste drückt.
Es hat also nicht den gleichen Effekt wie die Zurück-Taste (mehrmals) zu drücken, wenn ihr versteht, was ich meine.
Jedenfalls bleiben die ganzen Einstellungen bei mir offen.
 
hpk

hpk

Experte
Sollte bei 6GB Memory aber kein Problem sein ...

Aber klar, Bixby ist noch entwicklungsfähig, es sollten noch ein paar Offline Befehle dazukommen und auch ein paar Systembefehle wie "close all running apps" und dergleichen ...
 
ms303

ms303

Stammgast
@hpk
Hast auch wieder Recht.
Hab halt nur gerne alles korrekt geschlossen.
Sollte aber tatsächlich kein Problem darstellen.

Ja, die Offline-Befehle etc. fehlen echt
 
hexe62

hexe62

Fortgeschrittenes Mitglied
Ich habe jetzt noch in meinem Befehl 'close settings' zugefügt. Also: leave home=open settings and turn wifi off, open settings and turn on blue tooth, open settings and turn location, close settings, go to home screen. Mir macht bixby Spass.
 
hpk

hpk

Experte
hey ... vielen Dank ...
Bixby versteht ja mehr, als dokumentiert ist :)

Habe eben entdeckt, dass Bixby "close all apps" versteht.
Damit erübrigen sich die Befehle "close settings" und "go to Home screen" ...

Bin mit Bixby sehr zufrieden, einzig der Offline Mode fehlt mir.
Da wären ein paar lokale Befehle wie "turn on Wi-Fi" oder "turn on mobile data" hilfreich.
Zudem wäre es sicher kein Problem, die Schnellbefehle oder auch die letzten 20 Befehle im Verlauf ohne Internet Verbindung auszuführen.

Mal schauen, vielleicht kommt da ja noch was.
 
Zuletzt bearbeitet:
hpk

hpk

Experte
Heute kam ein Update für Bixby, konnte jedoch nirgends feststellen, das sich was geändert hat ...
Hat jemand Infos, was für Änderungen der Update mit sich bringt?
 
A

archibalt2

Neues Mitglied
Es ist mir klar dass einige lachen werden und andere den Kopf schütteln.
Ich nutze die Bixby-Vision Funktion gerne und verhältnismäßig viel. Was mich ärgert, dass beim Shopping ausschließlich Amazon Angebote angezeigt werden. Dann hätte ich doch ein Firephone gekauft wenn ich das gewollt hätte. Dummerweise wird dies auch nirgendwo kommuniziert. Auch nicht in der Bedienungsanleitung zum Gerät.
Derart arbeitnehmerfeindliche Unternehmen, die auch noch kaum Steuern zahlen gehören boykottiert.

So, jetzt hab ich mir Luft gemacht!! :thumbsup:
 
Comi001

Comi001

Fortgeschrittenes Mitglied
Guten Morgen! So ich hab mal wieder eine Frage. Seit dem letzten Update soll man Bixby auch deaktivieren können hab leider noch nicht gefunden wie und wo
 
3

398580

Gast
Tappe mal aufs Zahnrad (Einstellungen für Bixby).
 
A

Arne64

Neues Mitglied
@Comi001
Bixby-Taste kurz drücken
Drei Punkte oben rechts
Einstellungen
Ganz nach unten gehen
Eintrag Bixby-Taste berühren
Nichts öffnen auswählen
 
R

Roldroit

Ambitioniertes Mitglied
Blöde Frage: Aber wie reaktiviere ich Bixby. Habs jetzt mal deaktiviert, aber komme durch die Bixby-Taste jetzt natürlich nicht wieder dran.
In den Einstellungen find ich Bixby nicht.
 
Koeeke

Koeeke

Erfahrenes Mitglied
Mach mal diese Zoom out Geste aif dem Home Scrren, dann solltest Du nach ganz links scrollen und dort Bixby wieder aktivieren können...
 
Koeeke

Koeeke

Erfahrenes Mitglied
Ist dasselbe was ich beschrieben habe.