Aktuelle Version Skype nicht mit I9100 kompatibel?

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Aktuelle Version Skype nicht mit I9100 kompatibel? im Skype im Bereich Kommunikation.
S

Stubby

Neues Mitglied
Ich versuche über den Playstore Skype auf dem GT-I9100 (Android 4.1.2, von 1&1, unlocked) zu installieren. Leider funktioniert das nicht, ich erhalte nur die Nachricht "Ihr Gerät ist nicht mit dieser Version kompatibel" Andere Apps installieren sich problemlos, bin ratlos, wer kann mir helfen?
 
roro65

roro65

Erfahrenes Mitglied
Also bei mir funktioniert Skype eiwandfrei. Habe ich über den Playstore installiert.
@rihntrha
Was willst Du als Ersatz für Skype verwenden?
 
Ähnliche Themen - Aktuelle Version Skype nicht mit I9100 kompatibel? Antworten Datum
0
0