Die Verwendung des falschen Zeichensatzes führt beim Empfänger zu unleserlichen SMS

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Die Verwendung des falschen Zeichensatzes führt beim Empfänger zu unleserlichen SMS im SMS und MMS im Bereich Kommunikation.
P

punkache

Neues Mitglied
Hallo!

Ich kann mir zwar nicht vorstellen, dass ich der einzige bin, der dieses Problem hat, bin bei einer Suche hier im Forum aber trotzdem nicht fündig geworden.
Das Problem ist, dass einige der SMS, die ich verschicke, bei den Leuten, die sie bekommen, nicht richtig angezeigt werden. Die sehen dann den Anfang der SMS, so wie er sein sollte, aber der Rest (der bei mir in der Konversation auch ganz normal aussieht) besteht z.B. in irgendwelchen chinesischen Zeichen oder aus lauter @@@@@@. :huh:
Ich bin mit nicht ganz sicher, ob's tatsächlich damit zusammenhängt, aber das scheint immer dann zu passieren, wenn ich eine SMS schreibe, die erst länger als 160 Zeichen ist - dann kriege ich eine Meldung "In MMS konvertiert" - und die ich dann wieder auf unter 160 Zeichen kürze - mit Meldung "In Textnachricht konvertiert". Ist das tatsächlich ein Android-Bug, der mit dem Hin- und Herkonvertieren von Nachrichten zu tun hat? Gibt es da Abhilfe?
Falls das relevant ist: Ich habe keine Ahnung, welche Handys die Leute benutzen, die die verhunzten SMS von mir bekommen haben - aber es ist kein Android. Ich hab übrigens Froyo drauf.
 
Watschi

Watschi

Fortgeschrittenes Mitglied
Probier mal ein anderes sms-programm wie z.B GoSMS

Gesendet mit der Android-Hilfe.de-App
 
A

Adebayor

Neues Mitglied
Hallo!

Ich habe genau da sselbe Problem, brauche dringend Hilfe :(
Wie hast du es nun gelöst?

Viele Grüße
Ade
 
P

punkache

Neues Mitglied
Hallo! Hab das Problem gar nicht gelöst, achte jetzt bloß immer drauf, dass die SMS nicht zu lang werden. Unbefriedigend irgendwie, aber es geht.
 
A

Adebayor

Neues Mitglied
In der tat. Habe das problem bei meinen netzbetreiber geschildert. Die waren da total überfragt. Ich versuch jetz immer viel, zumindest längere sms über "whats app" zu verfassen. Das problem an sich besteht aber weiter und is echt belastend. Darf ich dich ma fragen welches handy-netz du nutzt? Hab scho überlegt ob es evtl. Ne art update von htc gibt, bzw. Ich veraltete software oder so auf meim desire z hab...
 
DaBigFreak

DaBigFreak

Lexikon
Ihr seid hier aber schon im GT-I5800 Samsung Thema...
 
P

punkache

Neues Mitglied
Hab ein Samsung i5800, bin also schon im richtigen Forum. Provider ist t-mobile. (Aber die haben meiner Erfahrung nach ohnehin selten 'ne Ahnung. Hab mich mit denen also gar nicht erst über das Problem unterhalten, sondern es gleich mal hier im Forum versucht. Da scheint's die kompetenteren Leute zu geben:biggrin:)
 
DaBigFreak

DaBigFreak

Lexikon
Geht mal in die SMS app, dann Menütaste -> Einstellungen -> Eingabemodus

Was habt ihr da stehen? Ich habs auf Auto, bei mir kommt beim SMS schreiben nie die Frage nach dem Umwandeln.
 
A

anastasia_771

Neues Mitglied
Hallo zusammen,

ich habe vor eine Woche Samsung Duos gekauft und mache miche gerade schlau:unsure:. Gestern beim SMS versenden (habe auf cyrillisch getippt) kam eine Fehlermeldung "Achtung. Nachricht kann möglicherweise nicht korrekt auf dem Gerät des Empfängers angezeigt werden. Ändern Sie den Eingabemodus auf Automatisch." -leider habe ich in Einstellungen nicht gefunden. Der Empfänger hat nur Fragezeichen statt ext bekommen. Was soll ich tun?

Danke für Eure Hilfe.
 
Zuletzt bearbeitet von einem Moderator:
P

PaladinIV

Neues Mitglied
Ich habe das selber Problem, weiß den keiner eine Lösung?

Der ursprüngliche Beitrag von 22:07 Uhr wurde um 22:22 Uhr ergänzt:

Ok, ich habe die Lösung gefunden.
Wenn man die SMS erstellt, kann man über die Menü Taste ins SMS Menü wechseln, dort gibt es die Option Eingabemodus.
Der Stand bei mir auf GSM-Alphabet, nach dem umschalten auf Automatisch hat das versenden geklappt.

Eventuelles Problem, da man dann nicht mehr im Standartzeichensatz Buchstaben versendet, kann es sein das 1 Zeichen, 1 Buchstaben > 2 Zeichen entspricht.
Heißt, eine SMS aus 160 Buchstaben kann tatsächlich länger sein und wird damit dann auch automatisch teurer, kosten also zb. soviel wie 2 SMS.
Aber die kyrillisch Zeichen kommen am Zielhandy problemlos an!
 
Zuletzt bearbeitet:
A

anastasia_771

Neues Mitglied
Hallo, mit der Zeit habe ich das Problem selber gelöst. Du gehst auf Feld SMS schreiben, wo steht neue Nachricht schreibst- dann drückst du auf den linken Knopf auf dem Handy, - dann erscheint ein Fenster mit verschiedenen Funktionen(suchen, löschen, enstellungen)- drücke Enstellungen und dann kannst du Eingabemudus wählen und auf automatisch ändern. Viel Erfolgt
 
S

strato95

Neues Mitglied
Hallo Leute ,
ich bin neu in diesen Forum und habe nicht viel mit Handy`s am Hut.
Meine Frau, sie ist Thailänderin , hat sich vor kurtzen ein Samsung S2 Plus
zugelegt und bittet mich seit Tagen ihr Handy mit einer Thai Tastatur
zu verschönern. Nachforschungen im Internet haben mich auf die App
" Kyboard Man Man " gebracht. App heruntergeladen und installiert sowie die entsprechenden einstellungen vorgenommen und die Thai Tastatur als Standart angemeldet. Meine Frau war happy und legte auch gleich los mit den simsen . Einige Tage später meldete sich eine Freundin von Ihr um ihr
mitzuteilen das nur unleserlicher Unsinn auf ihren Handy angekommen ist.
Darauf hin habe ich alle Einstellengen noch einmal überprüft konnte aber keinen Fehler entdecken. Dann habe ich einen Check durchgeführt in
dem meine Frau eine sms auf mein Handy gesendet hat was dem selben Erfolg hatte , lauter ??????. Alle Handy`s das von meiner Frau und
Ihrer Freudinund auch meins wurden in Deutschlang gekauft.
Was mache ich falsch bzw. welche Erklärung gibt es dazu.
:mellow:
Für eine ernstgemeinte Antwort aus dem Forum wäre ich sehr dankbar.

Strato95
 
E

email.filtering

Gast
Guck in die Einstellungen der Nachrichten-App und achte auf die Verwendung des gewünschten Zeichensatzes. Für den Kontakt unter (West)Europäern wird das in der Regel wohl das "lateinische" Alphabet sein.
 
D

dolbar47

Neues Mitglied
Vielen Dank! Du hast mir sehr geholfen.