Gerät nicht kompatibel?

  • 1 Antworten
  • Neuster Beitrag
jenss

jenss

Experte
Threadstarter
Wir wollten bei einem Gerät von 2014 Snapchat installieren (Alcatel Idol 2). Es ist Android 4.4 drauf und im Playstore steht:
Ihr Gerät ist nicht mit dieser Version kompatibel.
Wieso das? Ist Android 4.4 zu alt? Das Gerät ist auf dem neusten Stand, d.h. mehr Updates gibt es nicht. Lt. Playstore ist mind. 4.1. nötig, also sollte es eigentlich reichen. Kann man da was machen? Gibt es Snapchat außerhalb vom Playstore?
j.

PS: Wir versuchen es mal hier: Snapchat (APK) - Android-App - CHIP
 
Zuletzt bearbeitet:
jenss

jenss

Experte
Threadstarter
Hat geklappt über externe Quelle, aber Snapchat-Video ruckelt :(.
j.
 
Oben Unten