1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Alex71, 24.03.2010 #1
    Alex71

    Alex71 Threadstarter Erfahrener Benutzer

    Hi,

    bei mir funzt APNDroid nicht mehr richtig.
    Ausschalten tut recht gut, aber Re-aktivierung der APNs klappt nicht. Trotz ausreichender Wartezeit passiert nix, mein Milestone zeigt keine Datenverbindung an.

    Ich muß jedesmal mein MS rebooten, damit er wieder ne Datenverbindung aufbaut.

    Ich meine, daß ist seit einem Update von APNDroid so. Früher funktionierte es zuverlässig.

    Hat noch jemand das Prob ? Und vielleicht eine Lösungsidee ? Oder eine zuverlässige Alternative ?

    Ich habe einen ungerootetes Milestone mit V2.0.
     
  2. walda, 24.03.2010 #2
    walda

    walda Android-Guru

    Ev mal auf 2.0.1 updaten?
     
  3. Alex71, 24.03.2010 #3
    Alex71

    Alex71 Threadstarter Erfahrener Benutzer

    Hm, das kann ja wohl nicht die Lösung sein. Es hat ja vorher auch funktioniert.

    Und wenn ich mir so all die Negativ-Punkte durchlese, die anscheinend mit 2.0.1 kommen, möchte ich das nicht unbedingt.
    Oder wird das hier zu schwarz dargestellt ?

    Das ist aber ein völlig anderes Thema, als das von mir oben eröffnete....
     
  4. walda, 24.03.2010 #4
    walda

    walda Android-Guru

    Ich bin mit 2.0.1 voll zufrieden kannte aber 2.0 nicht. Dh ich habe gleich wie ich es bekommen habe upgedatet.
     
  5. Alex71, 24.03.2010 #5
    Alex71

    Alex71 Threadstarter Erfahrener Benutzer

    Das widerspricht irgendwie Deiner Signatur ;-)))

     
  6. walda, 24.03.2010 #6
    walda

    walda Android-Guru

    Lol, naja wenn das Legend sooo schön ist... Und HTC Sense!!!!
    Sonst ist das MS eh ok.
     
  7. Alex71, 25.03.2010 #7
    Alex71

    Alex71 Threadstarter Erfahrener Benutzer

    So, genug OT.... ;-)

    Heute Morgen hat mich das Problem wieder grandios genervt, toggle hin, toggle her - keine Datenverbindung.... Also wieder reboot...

    Ich habe jetzt APNDroid mal runtergeschmissen, und werde nach einer Alternative gucken, im Market gab es da ein paar Proggis... Vielleicht tut ja ein anderes.

    Hat niemand noch ne Idee ??

    EDIT:
    Mit "Toggle Data" funzt es nun.
     
    Zuletzt bearbeitet: 25.03.2010
  8. Alex71, 26.03.2010 #8
    Alex71

    Alex71 Threadstarter Erfahrener Benutzer

    Leider war die Freude nur von kurzer Dauer, heute morgen funktionierte auch "Toggle Data" nicht mehr.

    Kann das irgendwie mit "Setting Profiles light" zusammen hängen ? Ich lasse zeitgesteuert Nachts den Flugmodus aktivieren.

    Es nervt tierisch.

    Hat denn niemand das gleiche Phänomen und/oder ne Idee, mit was das zusammenhängen könnte ?
    Mit den Toggle Programmen jedenfalls anscheinend nicht.
     
  9. sanni, 26.03.2010 #9
    sanni

    sanni Android-Lexikon

    mein apndroid macht nen fc, wenn ich versuche, es anzuschalten Oo

    hat jemand vielleicht ne idee?
     
  10. sebastian, 26.03.2010 #10
    sebastian

    sebastian Fortgeschrittenes Mitglied

    Vielleicht mag jemand von euch ja mal mein Programm (in der Sig zu finden) ausprobieren.
    Dort kann man über Menü-Taste -> Einstellungen -> (Grenzwerte) Kritisch -> Niemals/Immer ebenfalls die Datenverbindung trennen/verbinden. Da ich das anders als z.B. APNdroid mache, könnte es vielleicht so funktionieren (interessiert mich selbst auch sehr :))
     
  11. jayflex, 26.03.2010 #11
    jayflex

    jayflex Junior Mitglied

    Hi
    Soweit ich weiß, war da der Bug in der 2.0 , das nach dem Flugmodus Datenverbindungen
    nicht funktionierten
    In der 2.0.1 ist das weg
    Gruß
    Karl
     
  12. Alex71, 26.03.2010 #12
    Alex71

    Alex71 Threadstarter Erfahrener Benutzer

    Das ist ja interessant !

    Aber wieso ging es bei mir längere Zeit, und auf einmal nicht mehr ? (ich habe noch V2.0 drauf, das würde also passen).
     
  13. jayflex, 29.03.2010 #13
    jayflex

    jayflex Junior Mitglied


    Hi
    mhh. das weiß ich leider auch nicht.
    Ich weiß nur, das ich früher nach dem Flugmodus nicht online kam.
    Mehr kann ich leider nicht sagen,
    Gruß
    Karl
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Google App findet keine Apps mehr? Sonstige Apps & Widgets 12.10.2017
Google Goggles geht nicht mehr Sonstige Apps & Widgets 13.07.2017
(Frage) Ich kann keine Apps mehr installieren Sonstige Apps & Widgets 05.04.2017
Suche Radiowecker mit mehreren Weckzeiten Sonstige Apps & Widgets 22.01.2017
Du betrachtest das Thema "APNDroid toggelt nicht mehr" im Forum "Sonstige Apps & Widgets",