1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. JamFX, 07.08.2010 #1
    JamFX

    JamFX Threadstarter Android-Hilfe.de Mitglied

    Hi Gemeinde,

    seit neuestem läuft auf meinem Legend, die Benachrichtigung für E-Mails nicht mehr richtig. Es wird zwar gemeldet, dass es ne neue E-Mail gibt, aber das E-Mail-Symbol in der Statusleiste bzw. die Blinkende LED schaltet sich nach sehr kurzer Anzeige wieder ab. Also ist nicht mehr zu erkennen, ob eine E-Mail da ist oder nicht. Es hat zwar gebimmelt, aber die Anzeige oben ist halt weg.

    Installiert ist die neueste Version von K9 (2990).
    Für jeden Hinweis bin ich dankbar! Danke und Gruß
    JamFX
    PS: Letzte Änderung war das Update von Vodafone... Ob es damit zusammenhängt?
     
    Zuletzt bearbeitet: 07.08.2010
  2. Voyager1, 29.01.2011 #2
    Voyager1

    Voyager1 Neuer Benutzer

    Ich grab diesen alten Thread mal aus: Das beschriebene Problem besteht scheinbar weiterhin. Ich habe rausgefunden, dass der Fehler nicht auftritt, wenn man IMAP-Ordner per Push abruft. Das Problem scheint nur bei der Pull-Methode zu bestehen.

    Edit: Ich möchte aber Pull benutzen, da mein Mailserver mit Push Probleme macht. Daher wäre ich auch an einer Lösung interessiert!
     
    Zuletzt bearbeitet: 29.01.2011
  3. JamFX, 30.01.2011 #3
    JamFX

    JamFX Threadstarter Android-Hilfe.de Mitglied

    Bei mir hat sich das Problem mittels eines Resets gelöst. Klar, ich musste zwar alle Daten (Apps) neu einspielen, aber seit dem habe ich keine Probleme mehr.
    Gruß
    Jamfx
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Suche Google Aktivitäten (mehrere Konten) Sonstige Apps & Widgets 06.08.2018
Problem mit Lister (Einkaufsliste): nicht mehr auf SmartWatch verfügbar Sonstige Apps & Widgets 05.08.2018
Ebay - mehrere Entfürfe gleichzeitig einstellen. Sonstige Apps & Widgets 23.04.2018
Widgets fehlen für mehrere apps Sonstige Apps & Widgets 27.01.2018
Google App findet keine Apps mehr? Sonstige Apps & Widgets 12.10.2017
Du betrachtest das Thema "K9 Benachrichtigung bei Mails läuft nicht mehr richtig" im Forum "Sonstige Apps & Widgets",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.