1. kevin.nf, 24.07.2010 #1
    kevin.nf

    kevin.nf Threadstarter Neuer Benutzer

    Hallo zusammen.

    Habe den Launcher ebenfalls auf meinem Galaxy S mit Android 2.1 drauf, sowie das Fancy Widget.

    Wenn ich Fancy Widget unter TouchWiz laufen lasse, ist die grösse in Ordnung, die Zahlen sind scharf, die Portrait- und Energieeinstellungenwitgets auch.

    Wenn ich den LauncherPro am laufen habe sieht das ganze mit den Witgets ziemlich anders aus:

    Sie sind verzogen und werfen (bei Zahlen des Fancy Witgets) eine Art "schatten/Gräulicher, feiner Umriss".

    Ausserdem habe ich das Gefühl, dass die Grösse nicht genau wie beim TouchWiz ist.


    Weiss da jemand eine Lösung/Einstellung/Erfahrung? Google habe ich schon durchstöbert [​IMG][​IMG]

    Herzlichen Dank im Voraus für die Antworten und liebe Grüsse

    Kevin
     
  2. DAEF666, 24.07.2010 #2
    DAEF666

    DAEF666 Android-Experte

    Moin,

    hast du in den Einstellungen vom Launcher zufällig unter "Advanced Settings" die Option "5 Icon rows in homescreen" und ggf. die Strech.Option aktiviert? Dadurch sehen die meisten Widget einfach nur grauenhaft aus und sind verschoben.
    Wenn du es deaktivierst und den Launcher neu startest, hat sich das Problem schon erledigt.

    MfG
     
  3. kevin.nf, 24.07.2010 #3
    kevin.nf

    kevin.nf Threadstarter Neuer Benutzer

    Danke für den Tipp. Habe es probiert, leider kein Erfolg :(
     
  4. djmarques, 26.07.2010 #4
    djmarques

    djmarques Ehrenmitglied

    Aber...

    das ist doch ein alternativer Launcher...hat also nichts mit dem SGS selber zu tun, deshalb wirds verschoben........
     
  5. ninjafox, 26.07.2010 #5
    ninjafox

    ninjafox Android-Guru

    das hab ich auch, hatte es aber schon auf dem milestone...

    das obere is fancy widget, das untere diese andere wetterwidget weater and toggle oder so...

    ich glaub das hängt damit zusammen wie der LP die sachen rendert, der benutzt ja so einiges an tricks um die performance zu steigern beim scrollen usw...

    ich weiß net ob das in dem fall ein bug ist, aber wenn man den homescreen scollt, wirds besser und wenn man innen LP settings "high quality scrolling" einstellt, dann isses perfekt.
    offenbar wirds also im stillstand mit weniger farben gerendert....

    ich könnt im lp forum nen bug thread suchen bzw einen aufmachen, da kömmer reinschreiben dann....

    der screenshot is noch vom milestone, hab aber aufm sgs denselben effekt:

    [​IMG]
     
    Zuletzt bearbeitet: 26.07.2010
  6. kevin.nf, 26.07.2010 #6
    kevin.nf

    kevin.nf Threadstarter Neuer Benutzer

    Danke für eure Hilfe :)

    Das mit dem High Quality Scrolling hat ebenso wenig geholfen.

    Die Idee mit dem LP-Forum wäre super!

    Gruss

    Kevin
     
  7. ninjafox, 26.07.2010 #7
    ninjafox

    ninjafox Android-Guru

  8. Sky, 26.07.2010 #8
    Sky

    Sky Fortgeschrittenes Mitglied

    Schau mal was Du unter "Preferences" - Advanced Settings - Memory Usage Settings - Memory Usage Preset eingestellt hast:

    Bei Light - Low und Very Low wird unter Homescreen Cache Type der Wert auf Compressed gestellt.

    Danach hast Du diesen Effekt.

    Grüße
    Sky
     
  9. ninjafox, 26.07.2010 #9
    ninjafox

    ninjafox Android-Guru

    hm achso... intressant ;-)

    scheint aber net zu klappen.... steht auf normal bei mir
     
    Zuletzt bearbeitet: 26.07.2010
  10. kevin.nf, 26.07.2010 #10
    kevin.nf

    kevin.nf Threadstarter Neuer Benutzer

    Habe ihn testweise auf High und Medium gestellt, kein unterschied. Trozdem danke für deine Mühe.

    Habe deinen Post gelesen Ninjafox, schönes Englisch ;)
     
  11. ninjafox, 26.07.2010 #11
    ninjafox

    ninjafox Android-Guru

    also wie ich mir dachte, liegts am tricky rendering des lp:

     
  12. kevin.nf, 26.07.2010 #12
    kevin.nf

    kevin.nf Threadstarter Neuer Benutzer

    Wird somit keine einfache Lösung in Sicht kommen?
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
CISCO SSL VPN Client Problem Sonstige Apps & Widgets 08.05.2017
Screenshot problem Sonstige Apps & Widgets 09.04.2017
Kamera-Problem mit ebay App Sonstige Apps & Widgets 05.02.2017
Du betrachtest das Thema "LauncherPro Problem" im Forum "Sonstige Apps & Widgets",