Moto G9 plus - die IP-Kameras gehen in den mobilen Daten nicht

  • 19 Antworten
  • Neuester Beitrag
Diskutiere Moto G9 plus - die IP-Kameras gehen in den mobilen Daten nicht im Sonstige Apps & Widgets im Bereich Android Apps und Spiele.
swchen

swchen

Fortgeschrittenes Mitglied
Hallo, Umstieg von moto G5 plus/Android 8 aufs moto G9 plus/android 10.

Alles eingerichtet, im Wlan funktionierten auch meine IP-Kameras. Jetzt bin ich unterwegs und bekomme mit den mobilen Daten keinen Zugriff auf die Kameras daheim - allerdings Benachrichtigungen über Bewegungsalarme...

Was muß ich einstellen bzw. aktivieren?
Danke
 
cptechnik

cptechnik

Moderator
Teammitglied
Ist das vielleicht ein Android 10 Problem, was sagen andere Nutzer von IP Kameras...
Wie greifst du auf die IP Kameras zu*, über eine App, was sagen andere Nutzer von dieser App, welche Erfahrung haben die, ist das vielleicht ein Thema welches kein Geräte-spezifisches ist, sondern welches der App, oder des OS?
Hast du noch weitere Geräte mit Android 10, wenn ja wie ist die Erfahrung da?

  • * "Alles eingerichtet," ... was?
  • "allerdings Benachrichtigungen über Bewegungsalarme..." worüber, eine App, E-Mail...?
  • wird vielleicht jetzt endlich IPv6 benutzt, und du hast damit Probleme? (eine der Netzkomponenten spielt nicht mit, falsch konfiguriert?
 
Zuletzt bearbeitet:
B

braindealer

Lexikon
Um auf Kameras im Lokalen Netzwerk zu zugreifen, muß der Zugriff von Außen konfiguriert werden. Wie das geht, ist der Bedienungsanleitung vom Router und/oder der IP-Kamera zu entnehmen.
 
swchen

swchen

Fortgeschrittenes Mitglied
@cptechnik danke erstmal,
mit *alles eingerichtet* meinte ich, handy eingerichtet, alle apps installiert.

nein, leider habe ich kein anderes android10-handy zum vergleich. :-(

bewegungsalarm bekomme ich über die app, über die ich die kameras hinzugefügt und eingerichtet hab (wie auch zuvor mit dem alten moto g5 plus und android8).

ipv6 - öhm... ich weiß nicht, was das ist? *schäm* und würde es gerne einstellen, wenn ich wüßte, wie.

dankeschön!
Beitrag automatisch zusammengefügt:

@braindealer danke.

zugriff von außen konfigurieren - ich war ja der ansicht, ich hätte das getan. mit dem moto g5 plus unter android8 ging ja alles, daheim im wlan, und unterwegs mit meinen mobilen daten.

daheim im wlan mit dem moto g9 plus unter android10 hat ja auch alles geklappt.
nun bin ich im urlaub, und hatte vorher mit *nur mobilen daten* nicht getestet, und mußte erkennen, daß der zugriff über die app auf die kameras nicht geht. :-(
 
Zuletzt bearbeitet:
cptechnik

cptechnik

Moderator
Teammitglied
@swchen
... bitte versuche Groß- und Kleinschreibung zu beachten, und evt die Rechtschreibprüfung des Browsers zu benutzen! ... Gruß des Moderators in mir...


... also Kontakt hält die App zu den Kameras... OK.


braindealer schrieb:
muß der Zugriff von Außen konfiguriert werden. Wie das geht, ist der Bedienungsanleitung vom Router un
Der Hinweis ist richtig, ...
Bei einseitiger Veränderung ... das Smaatfoon... muss man aber schon davon ausgehen dass es an Router nicht liegt, höchstens in Zusammenspiel des Smaatfoon mit dem Router...

IPv6 (das alte heißt IPv4) ist ein Kommunikationsprotokoll das zwar schon seit Jahrzehnten existiert, aber aufgrund der massiven Zunahme der Geräte im Internet jetzt erst zwangsweise nach und nach eingebaut und umgesetzt wird... aber immer noch fehlerhaft... es gibt immer noch Geräte die es gar nicht unterstützen... dann kommt es zu Kommunikationsschwierigkeiten bis hin zu Totalausfall der Kommunikation, des Gerätes, der Applikation, Programm, App.

Ich würde hier tatsächlich den Fehler bei der App, im zusammenspiel mit dem Motorola, bzw dem Android OS 10 suchen...
Hier würde ich bei einer (damals) neu gekauften IP Kamera direkt den Kontakt auch mit dem Hersteller oder dessen Support-Forum aufnehmen.

Dies wäre dann eigentlich ein Thema für die App, bzw das Nutzen einer IP Kamera in diesem Forum... (ich überlege mir gerade den Thread zu verschieben).
Beitrag automatisch zusammengefügt:

... und auch: nennen um welche Gerätes geht... speziell hier: um welche Kamera geht es?
 
Zuletzt bearbeitet:
B

braindealer

Lexikon
Grundsätzlich ist jeder Zugriff von Außen in das heimische Netzwerk geblockt, da sich das Netzwerk in einem privaten IP Adressen bereich wie z.B 192.68.0.1/24 befindet.
Jetzt hat man verschiede möglichkeiten den Zugriff in das heimische Netzwerk zu realieren.

Per VPN, Dyndns oder direkt anwahl der öffentlichen IP Adresse die vom Provider zugeteilt wurde.
in allen varianten muss aber ein Tunnel in das heimische Netzwerk angelegt werden
z.b via Portweiterleitung.

Wenn deine Kamera die IP z.b 192.168.1.23 hat und auf Port 56 lauscht dann muss du in deinem Router z.b folgendes eintragen.

Port Eingang: 56. <> Port Ausgang: 192.168.1.23:56

Ein aufruf aus dem Internet würde dann z.b so aussehen

1111.2222.3333.4444:56

hoffe das ist jetzt nicht zu verwirrend geschrieben und trägt bißchen zum Verständnis bei.
 
cptechnik

cptechnik

Moderator
Teammitglied
swchen schrieb:
daheim im wlan mit dem moto g9 plus unter android10 hat ja auch alles geklappt.
ahhhh... jaaaa...
ein Konfigurationsproblem des/am Router....!
 
B

braindealer

Lexikon
Wobei mit dem Moto g plus und A8 soll es keine Probleme gegen haben mit externer und interner Zugriff.
In der Zwischenzeit etwas am Router verändert ? oder auf Werkseinstellung gesetzt ?
 
Zuletzt bearbeitet:
cptechnik

cptechnik

Moderator
Teammitglied
...deshalb wird es (das Thema) verschoben...
 
Zuletzt bearbeitet:
swchen

swchen

Fortgeschrittenes Mitglied
braindealer schrieb:
Wobei mit dem Moto g plus und A8 soll es keine Probleme gegen haben mit externer und interner Zugriff.
In der Zwischenzeit etwas am Router verändert ? oder auf Werkseinstellung gesetzt ?
nein, ich habe nix am router geänder!
Beitrag automatisch zusammengefügt:

cptechnik schrieb:
@swchen
... bitte versuche Groß- und Kleinschreibung zu beachten, und evt die Rechtschreibprüfung des Browsers zu benutzen! ... Gruß des Moderators in mir...


... also Kontakt hält die App zu den Kameras... OK.



Der Hinweis ist richtig, ...
Bei einseitiger Veränderung ... das Smaatfoon... muss man aber schon davon ausgehen dass es an Router nicht liegt, höchstens in Zusammenspiel des Smaatfoon mit dem Router...

IPv6 (das alte heißt IPv4) ist ein Kommunikationsprotokoll das zwar schon seit Jahrzehnten existiert, aber aufgrund der massiven Zunahme der Geräte im Internet jetzt erst zwangsweise nach und nach eingebaut und umgesetzt wird... aber immer noch fehlerhaft... es gibt immer noch Geräte die es gar nicht unterstützen... dann kommt es zu Kommunikationsschwierigkeiten bis hin zu Totalausfall der Kommunikation, des Gerätes, der Applikation, Programm, App.

Ich würde hier tatsächlich den Fehler bei der App, im zusammenspiel mit dem Motorola, bzw dem Android OS 10 suchen...
Hier würde ich bei einer (damals) neu gekauften IP Kamera direkt den Kontakt auch mit dem Hersteller oder dessen Support-Forum aufnehmen.

Dies wäre dann eigentlich ein Thema für die App, bzw das Nutzen einer IP Kamera in diesem Forum... (ich überlege mir gerade den Thread zu verschieben).
Beitrag automatisch zusammengefügt:

... und auch: nennen um welche Gerätes geht... speziell hier: um welche Kamera geht es?
danke, ich wollte auch mit Hersteller/Entwickler der App Kontakt aufnehmen, wenn ich wieder zurück bin. Hier im Urlaub hab ich auf dem Handy keinen Mailzugang.
P.S. peinlich, peinlich, ich habe nicht im Kopf, wie die Kameras heißen, sind von Fleureon.
Beitrag automatisch zusammengefügt:

braindealer schrieb:
Grundsätzlich ist jeder Zugriff von Außen in das heimische Netzwerk geblockt, da sich das Netzwerk in einem privaten IP Adressen bereich wie z.B 192.68.0.1/24 befindet.
Jetzt hat man verschiede möglichkeiten den Zugriff in das heimische Netzwerk zu realieren.

Per VPN, Dyndns oder direkt anwahl der öffentlichen IP Adresse die vom Provider zugeteilt wurde.
in allen varianten muss aber ein Tunnel in das heimische Netzwerk angelegt werden
z.b via Portweiterleitung.

Wenn deine Kamera die IP z.b 192.168.1.23 hat und auf Port 56 lauscht dann muss du in deinem Router z.b folgendes eintragen.

Port Eingang: 56. <> Port Ausgang: 192.168.1.23:56

Ein aufruf aus dem Internet würde dann z.b so aussehen

1111.2222.3333.4444:56

hoffe das ist jetzt nicht zu verwirrend geschrieben und trägt bißchen zum Verständnis bei.
ist gespeichert erstmal, tausend Dank. Verstanden habe ich es nicht so richtig 😇 Werde daheim im Router schauen, was dort einzustellen ist!
 
Zuletzt bearbeitet:
cptechnik

cptechnik

Moderator
Teammitglied
swchen schrieb:
Hier im Urlaub hab ich auf dem Handy keinen Mailzugang.
Reservierung - check
Geld - check
Frau - check
smarte Ausrüstung - check
zuhause alles eingerichtet - check
Kinder mitgenommen.... scheiiiiii.......!!!

;)
 
swchen

swchen

Fortgeschrittenes Mitglied
@cptechnik + @braindealer guten Morgen, wir haben hier im Hotel noch einiges getestet wegen dem Fernzugriff auf die Kameras daheim.
Und jetzt bin ich noch verwirrter...🤔

moto g9 plus/Android 10 hat mit mobilen Daten von D1 keinen Zugriff auf die Kameras, ABER...
wenn ich den wlan-D1-Hotspot hier im Hotel nutze, sehe ich alles in meinen Kameras!

Zum Testen habe ich im alten Handy moto g5 Plus/Android8/Eplus per Tagesflat die mobilen Daten aktiviert und einen Hotspot eingerichtet.
Und mit diesem Hotspot kann das moto g9 plus tatsächlich auch zugreifen!

(per mobile Daten Eplus und Android8 geht ja der Zugriff)

Also muß es nach meinem laienhaften Verständnis an der D1-Simkarte liegen?

Werde jetzt mal testweise die Eplus-Sim ins A10-Handy tun und den Zugriff testen...
 
B

braindealer

Lexikon
Ok wenn du jetzt die Sim wechselst und dann einen Hotspot öffnest und ein Zugriff versuchst ?
Klappt das oder nicht ? Wenn nicht liegt es wirklich an der D1 Sim.
 
swchen

swchen

Fortgeschrittenes Mitglied
@braindealer hab die Sim gewechselt, Hotspot eingerichtet, und Zugriff auf die Kameras!
Also Problem eingekreist: es liegt an der D1-Simkarte.

War hier im telekom-shop, Problem geschildert. Glaubte die Dame nicht - ich hatte aber beide Sim-Karten im Handy und konnte es ihr zeigen: mit Alditalk Zugriff auf die Kameras, mit D1 nicht.

Sie hatte keine Ahnung, woran es liegen könnte, außer: Sim defekt.
Sim ausgetauscht, probiert - nix... 😭
Hier im Museum mit Museum-Wlan geht alles. SEUFZ!
 
cptechnik

cptechnik

Moderator
Teammitglied
Netzanbieter und oder Provider verhindern Dienst, Kommunikation.

Es gibt Anbieter die VoIP-Telefonie verbieten, es sei denn es geschieht über deren Telefonie über 4G, 5g Technik... also keine Verbindung über sipgate o.ä.
... so kann ich mir auch vorstellen dass der Anbieter alles außer Mail und Web sperrt. (Ziel: Filesharing u.ä. unterbinden)
 
Zuletzt bearbeitet:
swchen

swchen

Fortgeschrittenes Mitglied
Danke für den Denkanstoß. Nur, es ging ja mit der D1-sim immer, nur im Android10-Handy nicht mehr. Selbst die D1-sim ins A8-Handy gesteckt, geht der Zugriff auf die Kameras...
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt. Gruß von hagex
cptechnik

cptechnik

Moderator
Teammitglied
keine einfache Lage...
 
nik

nik

Senior-Moderator
Teammitglied
cptechnik schrieb:
Netzanbieter und oder Provider verhindern Dienst, Kommunikation.
muss nicht mal beabsichtigt sein. Denkbar wäre auch ein typisches IP4/IPv6-Problem.
 
cptechnik

cptechnik

Moderator
Teammitglied
jetzt bist du ja da...

cptechnik schrieb:
wird vielleicht jetzt endlich IPv6 benutzt, und du hast damit Probleme?
swchen schrieb:
ipv6 - öhm... ich weiß nicht, was das ist? *schäm*
... ich mach derweil Wochenende...!

:flapper:




... naja... ist also nicht so einfach... alles...
und man denke jetzt noch... man hätte das alles ausprobiert, vor der Tür, bei Oma, bei den Kindern... wunderbar jedem konnte ich zeigen wie gut die IP Kamera funktioniert... und dann fährt man ins Ausland... und kurz hinter der Grenze... funktioniert nicht mehr...
... damit ich keine Tomaten und Eier ab bekomme mache ich jetzt definitiv Wochenende....
 
swchen

swchen

Fortgeschrittenes Mitglied
@cptechnik , @braindealer , @nik ,
ich wollte mal ein Update geben, wegen meines Problems: Zugriff von außerhalb per mobile Daten auf meine IP-Kameras daheim. Im Urlaub konnte ich ja nicht zugreifen mit dem Handy (D1, moto G9 plus, Android10), und wir haben ja etliches probiert, sogar die Sim-Karte getauscht.

Daheim im Router habe ich (=Laie) nix finden können wegen Port-Einstellen, aber durch erneutes Probieren bin ich auf folgendes gestoßen:

Wenn ich das WLAN ausschalte, die mobilen Daten anschalte, habe ich keinen Zugriff auf die Kameras. Wenn ich aber in diesem Zustand das Handy neu starte, habe ich plötzlich immer Zugriff!

Um nicht alles noch komplizierter zu machen (habe verschiedene IP-Kameras, und 2 verschiedene Apps dafür), habe ich das alles jetzt so akzeptiert, wenn ich unterwegs bin:

Entweder Handy neu starten, oder für das Zweithandy (was ich immer auch dabei habe, moto G5 plus, Android8) einen Hotspot erstellen, dann kann das alte moto auch auf die Kameras zugreifen.

Verstehen werde ich das wohl nie, obwohl ich es gerne würde.

Wollte aber nochmal danke sagen, daß Ihr mir helfen wolltet! Und ich bin ja auch durch Eure Denkanstöße viel weiter gekommen.