Ursache gesucht für: Gerät nicht kompatibel

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Ursache gesucht für: Gerät nicht kompatibel im Sonstige Apps & Widgets im Bereich Android Apps und Spiele.
Y

y200236

Neues Mitglied
Ich habe jetzt schon ein paar mal bei dem Versuch eine App zu installieren von Google Play die Meldung "Ihr Gerät ist nicht mit dieser Version kompatibel" erhalten. Neuester Fall: YouTube.

Kann man irgendwie herausfinden, was genau das Problem ist? Es muss ja für die App eine Liste mit den Systemanforderungen geben, die von Google Play ausgewertet wird.
 
Ladylike871

Ladylike871

Ehrenmitglied
Welches Gerät hast du denn?
Eine mögliche Ursache dafür, das eine App nicht kompatibel ist kann unter anderen die Softwareversion sein. Manche Apps sind zB nicht mit Gingerbread kompatibel.

Gesendet von meinem E15i mit Tapatalk 2
 
Y

y200236

Neues Mitglied
Mir ist ja klar, dass es entweder an der zu alten Androidversion (2.3.6) oder an der zu billigen Hardware (Huawei Y200) liegt.

Ich würde aber gerne wissen, welche Systemanforderungen eine App hat.
 
Ladylike871

Ladylike871

Ehrenmitglied
y200236 schrieb:
Mir ist ja klar, dass es entweder an der zu alten Androidversion (2.3.6) oder an der zu billigen Hardware (Huawei Y200) liegt.

Ich würde aber gerne wissen, welche Systemanforderungen eine App hat.
Das steht doch normal bei der Beschreibung der jeweiligen App dabei.

Gesendet von meinem E15i mit Tapatalk 2
 
MusicJunkie666

MusicJunkie666

Lexikon
Das steht selten dabei.
Du könntest den Entwickler anschreiben und danach fragen.

...vom SII getapatalked...
 
Y

y200236

Neues Mitglied
MusicJunkie666 schrieb:
Das steht selten dabei.
Genau. Das einzig nützliche ist, wann sie zuletzt aktualisiert wurde. Hier die Infos für die YouToube App:
Code:
Aktualisiert: 25. Juli 2012
Aktuelle Version: Variiert je nach Gerät
Erforderliche Android-Version: Variiert je nach Gerät
Größe: Variiert je nach Gerät
Die neuste noch kompatible Version bekommt man natürlich auch nicht angeboten...
 
MusicJunkie666

MusicJunkie666

Lexikon
Ja, das ist dämlich.
Aber da bleibt dir wohl nix anderes über als dem Entwickler ne Mail zu schicken, der wird dir wohl sagen können warum es nicht geht. Und möglicherweise sogar helfen und die App kompaktibel machen wenn es nichts Ernstes ist.

...vom Galaxy Tab 10.1 getapatalked...
 
Ähnliche Themen - Ursache gesucht für: Gerät nicht kompatibel Antworten Datum
3
4