WT19i friert ein

  • 16 Antworten
  • Neuester Beitrag
Diskutiere WT19i friert ein im Sony Ericsson Live mit Walkman Forum im Bereich Weitere Sony Geräte.
T

t32715

Erfahrenes Mitglied
Seit kurzem habe ich ein Problem mit meinem Live mit Walkman. Nach etwas intensiverer Benutzung (Video gucken, Musik hören, ein oder zwei Spielchen....) friert das WT19i ein. Es reagiert dann nicht mehr. Nach 10-15 Minuten tut sich dann endlich wieder was. Wenn sich nichts tut, bleibt nur: Akku raus und wieder rein.

Zuerst hatte ich ICS in Verdacht. Das konnte aber nicht sein, weil das mit GB auch ab und zu vorkam.

Jetzt habe ich User-Berichte zum Xperia Mini / Mini Pro gefunden. Da berichten die Leute von ähnlichen Problemen. Gerät reagiert nicht mehr - Akku muss entfernt werden.....

Dort scheint es ein Hitzeproblem zu sein. Das Gerät wird warm - nichts geht mehr. Das Gerät kühlt sich ab - es reagiert wieder.

So ähnlich ist es bei mir. Mein WT19i ist auch sehr warm, wenn es nicht mehr reagiert. Nach 10-15 Minuten (wenn es wieder reagiert) ist es merklich kühler.

Kann es sein, dass da wirklich ein Hardware-Bug welcher Art auch immer vorliegt. Im Winter und Frühling hatte ich nämlich keine Probleme. Aber jetzt, wo es jahreszeitbedingt wärmer ist und auch das Gerät in der Hosen/-Jackentasche etwas wärmer wird, häufen sich diese Vorfälle.

Heute nachmittag ist es bei der Nutzung von CoPilot hängengeblieben. Auch da war es sehr warm. Letztendlich musste ich den Akku entfernen, weil sich nach 25 Minuten nichts getan hatte. CoPilot lief bisher auch problemlos.



t32715
 
statler

statler

Lexikon
hast du schon mal versucht es mit SUS zu reparieren ?
würde es erst mal Software mäßig überprüfen.
 
K

kammikaatze

Fortgeschrittenes Mitglied
Meine Empfehlung ist es direkt den Sony Support zu kontaktieren und das Gerät ggf. Einsenden.

Gesendet von meinem WT19i mit Tapatalk 2
 
T

t32715

Erfahrenes Mitglied
statler schrieb:
hast du schon mal versucht es mit SUS zu reparieren ?
würde es erst mal Software mäßig überprüfen.

Das hat nichts gebracht. Ich habe mittlerweile noch ein Problem. GPS funktioniert nicht mehr. Weder CoPilot, noch Maps. Ich werde es wohl einschicken müssen.


t32715
 
K

Karanlik84

Neues Mitglied
Hast du mal versucht es zurückzuflashen und den akku einmal rauszunehmen? GPS hat bei mir und einem freund wieder funktioniert und der akku wurde nicht mehr heiß als wir ihn danach 5 minuten rausgenommen haben.
 
T

t32715

Erfahrenes Mitglied
Karanlik84 schrieb:
Hast du mal versucht es zurückzuflashen und den akku einmal rauszunehmen? GPS hat bei mir und einem freund wieder funktioniert und der akku wurde nicht mehr heiß als wir ihn danach 5 minuten rausgenommen haben.

Das hat auch nichts gebracht. GPS geht definitiv nicht mehr.



t32715
 
SonyEricsson_Fan

SonyEricsson_Fan

Ambitioniertes Mitglied
Ich kann auch nur eins sagen: schick es ein
 
K

Karanlik84

Neues Mitglied
Ok wenn du das auch schon versucht hast dann bringt es wirklich nichts mehr.
Hört sich nach einem Hardwareproblem an.
 
T

t32715

Erfahrenes Mitglied
Mein WT19i ist jetzt total hinüber. Heute ist es beim telefonieren abgestürzt und will partout nicht mehr starten. Da ich mich noch innerhalb der ersten 6 Monate der Gewährleistung befinde, werde ich das Gerät nicht zur Reparatur einschicken.

Ich habe bereits mit dem Händler Kontakt aufgenommen und schicke das WT19i zurück (gegen Erstattung des Kaufpreises). Das WT19i ist zum Glück nur mein Zweitgerät.



t32715
 
SonyEricsson_Fan

SonyEricsson_Fan

Ambitioniertes Mitglied
t32715 schrieb:
Mein WT19i ist jetzt total hinüber. Heute ist es beim telefonieren abgestürzt und will partout nicht mehr starten. Da ich mich noch innerhalb der ersten 6 Monate der Gewährleistung befinde, werde ich das Gerät nicht zur Reparatur einschicken.

Ich habe bereits mit dem Händler Kontakt aufgenommen und schicke das WT19i zurück (gegen Erstattung des Kaufpreises). Das WT19i ist zum Glück nur mein Zweitgerät.



t32715

Schreibfehler?
 
T

t32715

Erfahrenes Mitglied
SonyEricsson_Fan schrieb:

Nein. Ich habe dem Händler das WT19i zurückgeschickt und bekomme mein Geld zurück. Ich überlege momentan, ob ich mir nochmal ein WT19i hole oder ob ich beim Huawei X3 bleibe. Das Android-Gerät ist nur mein Zweitgerät für Disco usw.


t32715
 
SonyEricsson_Fan

SonyEricsson_Fan

Ambitioniertes Mitglied
Kauf dir lieber wieder das WT19i - wichtig ist es das du nach dem Update auf die Werkseinstellungen zurückgehst und das du das Handy dan nochmal Updatest
 
T

t32715

Erfahrenes Mitglied
SonyEricsson_Fan schrieb:
Kauf dir lieber wieder das WT19i - wichtig ist es das du nach dem Update auf die Werkseinstellungen zurückgehst und das du das Handy dan nochmal Updatest


Du wirst es nicht glauben. Ich suche gerade ein WT19i (schwarz). Das Huawei X3 ist hier, aber: Man merkt doch, dass das X3 nicht zu den schnellsten Geräten gehört. Nur: Das WT19i in schwarz scheint es nirgendwo mehr zu geben. Das weisse hatte ich (sieht aber nicht so gut aus).



t32715
 
T

t32715

Erfahrenes Mitglied
SonyEricsson_Fan schrieb:


Danke. Ich habe allerdings einen Shop in Österreich gefunden, der es mir für 168 Euro incl. Versand (Nachnahme) nach Deutschland schickt. Günstiger geht gar nicht mehr.

Ich überlege nur, ob ich wieder ICS + Root aufspiele, oder ob ich bei GB + Root bleibe.



t32715
 
SonyEricsson_Fan

SonyEricsson_Fan

Ambitioniertes Mitglied
Wenn dein Handy schon upgedatet auf 4.0 kannst du es ohne downgraden nicht mehr rooten.

Wo kaufst du es den?
 
T

t32715

Erfahrenes Mitglied
SonyEricsson_Fan schrieb:
Wenn dein Handy schon upgedatet auf 4.0 kannst du es ohne downgraden nicht mehr rooten.

Wo kaufst du es den?


Bei 0825.eu

Es ist auch schon unterwegs. Da es sich um die letzten Bestände des WT19i handelt, gehe ich davon aus, dass noch 2.3.x drauf ist.
Ich suche jetzt noch nach einer Möglichkeit, schnell und einfach ICS + Root aufzuspielen.



t32715