Akkustandsanzeige

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Akkustandsanzeige im Sony Ericsson Xperia Arc S Forum im Bereich Weitere Sony Geräte.
W

wotronic

Neues Mitglied
Hallo zusammen, ich habe ein kleines Problem mit meinem ArcS.
Die Ladestandsanzeige verändert sich nicht, nur nach jedem Neustart, ist dann der Wert verändert, der angezeigt ist, ausserdem, lädt sich gleichzeitig der Akku nicht auf, wenn ich das Ladegerät/Datenkabel per Laptop angeschlossen habe. Es wird nur angezeigt, wird geladen, aber nichts tut sich, im Gegenteil, der Akku entlädt sich weiterhin.
Ich habe nun schon verschiedene Kernels getestet, verschiedene ROMs, aber ist immer das gleiche Problem.
Kann mir vielleicht jemand nen Tip geben, was es sein könnte?
Ach und die LED zeigt auch ned an das geladen wird, wenn der Akku fast leer ist, dann zeigt die LED beim anstecken ans Ladegerät rot, bei ausgeschaltetem Handy, und dann blinkts rot, und das wars, Akku leer :(

PS: Suchfunktion funzt irgendwie ned

Gruß
 
Zuletzt bearbeitet:
Der-Marc

Der-Marc

Erfahrenes Mitglied
Welche Android Version ist denn Installiert ?

Gesendet von meinem HTC One mini via Tapatalk.
 
W

wotronic

Neues Mitglied
jetzt im moment JellyVanillaEX basiert auf JellyBean 4.2.2, hatte auch schon UltimateHD 501 drauf (ICS), jetzt versuch ichs dann mal mit KitKat.
 
Der-Marc

Der-Marc

Erfahrenes Mitglied
Falls das Problem bei KitKat weiterhin bestehen sollte, flashe Bitte die Stock GB Rom. Geb einfach Rückmeldung :)

Gesendet von meinem HTC One mini via Tapatalk.
 
W

wotronic

Neues Mitglied
hab mal weng gesucht, find aber keine mit Bezeichnung GB

ist des zufällig diese hier? 4.0.2.A.0.42 oder 4.0.2.A.0.62 oder 4.1.B.0.431 oder diese 4.1.B.0.587
 
Zuletzt bearbeitet:
W

wotronic

Neues Mitglied
super danke, ich werd mal KitKat testen, und wenn des ned hilft, hau ich mal die Stock drauf, danke vorab, ich geb dann das Ergebnis später bekannt :)
 
Der-Marc

Der-Marc

Erfahrenes Mitglied
Falls Probleme auftreten sollten , einfach Kommentieren :)

Gesendet von meinem HTC One mini via Tapatalk.
 
W

wotronic

Neues Mitglied
so, gb stock ist des gleiche Problem, es lädt ned -.-
 
Der-Marc

Der-Marc

Erfahrenes Mitglied
Dann lass mal deinen Akku komplett entladen.

Gesendet von meinem HTC One mini via Tapatalk.
 
W

wotronic

Neues Mitglied
ich werds mal versuchen, kann aber ne weile dauern, der is 3/4 voll xD
 
Der-Marc

Der-Marc

Erfahrenes Mitglied
Und hat es Geklappt ? Wenn nicht sind glaube ich die Kontakte in der Buchse kaputt. Zum Laden und flashen werden jeweils andere genutzt (hat iSchneiderle mir gesagt). Kannst auch mal schauen obs am Kabel liegt.

Gesendet von meinem HTC One mini via Tapatalk.
 
Zuletzt bearbeitet:
W

wotronic

Neues Mitglied
nein hat nicht geklappt, scheint dann wohl der ladeanschluss zu sein, kabel und ladegeräte hab ich mehrere durchprobiert, bei allen des gleiche.
naja hauptsache daten kann ich weiter machen, so lässt sich einfacher flashen xD

Danke für die Tips :)
 
W

wotronic

Neues Mitglied
Da fällt mir noch ein, wieso geht die akkustandsanzeige ned, im cwm kann ich aber auch den batteriestat ned wipen.
Jemand da noch ne idee? Hab auch mal je Akku app aufgespielt, aber zeigt auch ned n, die ladestandsanzeige wechselt immer erst nach dem reboot auf den aktuellen wert.
Hab den lupus Kernel drauf und die ultimate hd 5.0.1 wieder drauf

Edit: habe heute einen älteren Kernel von lupus aufgespielt, den v13, batteriestat sind gewipet, akkuanzeige ist immer noch das gleiche problem, ändert sich erst nach eüben neustart
 
Zuletzt bearbeitet:
Der-Marc

Der-Marc

Erfahrenes Mitglied
Ich denke dass es entweder an deinem Akku oder an den Kontakten in der Buchse Liegt. Ob du dir nen neuen Akku besorgst ist deine Sache aber Probieren geht über Studieren :)

Sent fron my Atari 2600 via Tapatalk.
 
W

wotronic

Neues Mitglied
hmm... ich habe zwei akkus für des gerät, bei beiden des gleiche problem, also denk ich mal es liegt ned am akku.
aber ich bin am überlegen, was denn die buchse mit der akkuanzeige zu tun haben könnte, ist da ned irgendwo in der hardware ein umrechner, der die mAh umrechnet?

aber ich bin kein fachmann, sonst würd ich ja ned fragen xD.

naja, vielleicht sieht den thread ja noch jemand, der den fehler auch schon hatte, und eine lösung für weiss.

gruß