Arc S fährt nicht mehr hoch ?!

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Arc S fährt nicht mehr hoch ?! im Sony Ericsson Xperia Arc S Forum im Bereich Weitere Sony Geräte.
S

SeCa

Neues Mitglied
Hallo zusammen,
und zwar wollte ich mein Sony Ericson XPERIA Arc S eine Werkseinstellung vollziehn und mitten in der Werkseinstellung, fiehl das Akku raus...

Nun habe ich folgendes Problem und zwar geht das Handy nicht mehr komplett an. Es leuchtet nur kurz auf und dann kommt der Schirftug Sony Ericson...

sonst nix...

was muss ich tun, damit es wieder richtig hochfährt ??!
oder hat jemand eine Idee ??

Gruß SeCa
 
B

b-rabbit1984

Stammgast
Versuche mal mit sus zu reparieren das müßte gehen.
Mfg

Gesendet von meinem cm_tenderloin mit Tapatalk 2
 
S

SeCa

Neues Mitglied
b-rabbit1984 schrieb:
Versuche mal mit sus zu reparieren das müßte gehen.
Mfg

Gesendet von meinem cm_tenderloin mit Tapatalk 2
SUS = Sony Ericson Update Service ??

habe ich versucht, dort steht

1. Handy ausmachen , ca. 30 Sek warten
2. USB-Kabel an Pc anschließen
3. Zurück-Taste drücken, während das Handy am USB-Kabel angeschlossen wird
4. Zurück-Taste gedrückt halten.


Habe ich gemacht aber es fährt genau so hoch wie oben beschrieben
nur bis zum schriftzug sony ericson
 
Slimmer2

Slimmer2

Guru
wie b-rabbit1984 sagt mit SUS reparieren.
Wieso fiehl der Akku raus?
Akkudeckel abgenommen gehabt für den Werksreset?

Der ursprüngliche Beitrag von 18:20 Uhr wurde um 18:23 Uhr ergänzt:

Handy ausschalten
zurücktaste drücken und am PC anschließen
 
S

SeCa

Neues Mitglied
es geht danke trd.