[Hilfe] Vibration ohne funktion

  • 4 Antworten
  • Neuester Beitrag
Diskutiere [Hilfe] Vibration ohne funktion im Sony Ericsson Xperia Arc Forum im Bereich Weitere Sony Geräte.
mc-dida

mc-dida

Neues Mitglied
Hallo Leute,

seit ein paar Tagen ist bei mir die Vibration ohne Funktion.
Ich kann mich nicht mehr genau erinnern ob ich vielleicht ein app
installiert hab und es deshalb nicht mehr geht.

Im Service Menü hab ich auch schon versucht die Vibration zu testen,
jedoch ohne Erfolg!

Habt ihr noch eine andere Idee, ausser das Handy einzuschicken?

PS: Ich hab die Version 2.3.3 drauf inkl. Root.
 
R

RazielSerafine

Ambitioniertes Mitglied
Da ich in deinen Beiträgen gelesen habe dass dein Bootloader offen ist/war die Frage: Hast du den Doomkernel drauf? Der hat soweit ich weiss in den älteren Versionen die Vibration nicht unterstützt. Sich nicht zu erinnern was man in der letzten Zeit geändert hat ist nit gut. Wenn du "nur" Apps installiert hast kannste ja mal auf der market Seite über den PC dein Konto anschauen, da siehst du ja wann du welche Apps installiert hast. Ansonsten das Gerät mal zurücksetzen/Firmware neu aufspielen, wenns dann immernoch nicht geht ist es vermutlich ein Hardwaredefekt.
 
mc-dida

mc-dida

Neues Mitglied
Also mit dem Kernel hab ich nicht gespielt.
Und es waren auch nur Apps.
Das letzte große was ich gemacht hab war eben das rooten, vor ca. 4 Wochen.
Und es hat ja auch funktioniert!!
Hard Reset ist natürlich auch eine Idee, aber wenn, dann will ich gleich
die neue Version aufspielen, aber wie das mit dem Root funktioniert ist mir noch nicht ganz klar.
Muß ich mir noch durchlesen.

Danke für die Ideen!!!
 
mc-dida

mc-dida

Neues Mitglied
Hi Leute,

ich hab mir bei Minalo.de das Flexkabel bestellt mit dem verbautem Vibrationsmotor.

Der Austausch ging erstaunlich schnell, jedoch geht meine Vibration immer noch nicht.
Entweder liegt der "Hardwaredefekt" woanders, oder es ist doch was in der Software.
Ich hab nur einen ensperrten Bootloader und 2.3.4 gerootet drauf.

Vielleicht habt ihr noch eine andere Idee?!
 
mc-dida

mc-dida

Neues Mitglied
Hi Leute,

bei den XDA's haben einige die Erfahrung gemacht, das ein Factory-Reset mit anschließendem SEUS-Repair, bzw. Update geholfen hat.
Bei ihnen funktionierte die Vibration wieder.

Kann ich das bei meinem Arc auch ohne Probleme machen?

Ich hab einen offenen Bootloader und mein Arc ist auch gerootet.

Ich will nicht loslegen, bevor ich mir sicher bin, das mein Arc danach nicht schrott ist.

Könnt ihr mir helfen?:thumbsup::D