1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. lance469, 27.06.2012 #1
    lance469

    lance469 Threadstarter Neuer Benutzer

    Hallo,

    diese Meldung bekomme ich, teilweise mehrmals täglich, seit dem Update auf ICS. Dabei Spielt es keine Rolle ob das Telefon auf dem Tisch liegt oder ich es in der Hosentasche habe.
    Es lässt sich auch nicht reproduzieren durch schütteln oder rumdrücken am Gehäuse. Ich kann sogar die Sim leicht hin und her schieben und der Fehler kommt nicht.
    Ich hatte damals, mit der ersten Android-Version, die ich auf dem Gerät hatte ein ähnliches Problem, wobei das Telefon sporadisch Rebootete.

    Kennt das vielleicht jemand oder weiß Abhilfe ?
     
  2. crusherdc, 28.06.2012 #2
    crusherdc

    crusherdc Neuer Benutzer

    Hallo,

    eine Lösung habe ich nicht :( Aber genau das gleiche Problem D2 Mobilcom Debitel ...
    Vor dem Update nie was damit gehabt ....
    Der Fehler muss wohl an der Software liegen ...

    MFG
     
    lance469 gefällt das.
  3. FuAn, 28.06.2012 #3
    FuAn

    FuAn Android-Lexikon

  4. crusherdc, 28.06.2012 #4
    crusherdc

    crusherdc Neuer Benutzer

    Danke,

    aber ICH hatte das Problem vor dem Update auf 4.0.4 NIE, daher schon komisch wenn es nun ein "Hardware-Problem" sein sollte. Ich werde es mal testen, dennoch danke für den Link !
     
  5. lance469, 29.06.2012 #5
    lance469

    lance469 Threadstarter Neuer Benutzer

    Danke FuAn !

    Werds mal testen.
    Ich denke aber auch eher, dass es an der Software liegt. Hatte schon versucht gefaltetes Papier zwischen das Blech und die Sim zu klemmen.

    Werde weiter berichten...
     
  6. w3nZ, 29.06.2012 #6
  7. aame, 29.06.2012 #7
    aame

    aame Erfahrener Benutzer

    Es gibt hier in den Sony Foren bereits einige Meldungen zu diesem Problem nach dem Update auf ICS.

    Erfolgreiche Lösungen:

    1. Warum auch immer: ICS verträgt sich mit älteren Sim Karten nicht gut. In einem Thread war eine 2 Jahre alte Simkarte bereits zu alt was dem Provider sogar bekannt war. Achtung: Neue Sim Karte kostet meistens Geld!

    2. Es liegt eine falsche Einstellung bei den Zugangspunkten vor. Diese sollte man zuerst prüfen und dann erst andere Lösungen versuchen.

    3. Das ICS Update wurde nicht sauber durchgeführt oder nach dem Update wurde keine Rücksetzung auf Werkzustand gemacht. Dieser Schritt ist zwar lästig da man alles neu aufspielen und einrichten muss. Ich halte das aber für zwingend notwendig, um ein sauberes System zu haben. Hier solltest du der vorher verlinkten Anleitung folgen.

    Gesendet von unterwegs mit meinen Arc S
     
  8. lance469, 30.06.2012 #8
    lance469

    lance469 Threadstarter Neuer Benutzer

    Vielen Dank aame !

    Das mit dem Blech runter biegen hat, wie erwartet, nichts gebracht.

    zu 1.
    Neue Sim ist bestellt. Der nette Herr von der Telekom-Hotline hat sie als defekt deklariert und kostenfrei verschickt.
    (Telekom-Kunden Vorsicht: wenn man eine neue Karte online, über das Kundencenter bestellt und als Grund "defekt" angibt, wird die vorhandene Sim sofort gesperrt. Die Hotline kann die neue Karte aber "unscharf" verschicken.)

    zu 2.
    Zugangspunkte wurden bei mir direkt nach dem wipe vom Anbieter heruntergeladen.

    zu 3.
    Hab nach dem Update einen Werksreset gemacht.

    Ich warte mal ab bis die neue Sim da ist. Zur Not werde ich Punkt 3 nochmals genauestens befolgen ;)

    Nochmal vielen Dank für die Anregungen !
     
  9. aame, 30.06.2012 #9
    aame

    aame Erfahrener Benutzer

    Das Blech runterbiegen kann auch nichts bringen, da das Problem nach Deiner Aussage erst nach dem Update aufgetreten ist. Daher vermute ich eher eine unsaubere ICS-Installation oder eben eine zu alte SIM-Karte für ICS. Ich drück Dir die Daumen, dass einer der Lösungsvorschläge greift.
     
  10. lance469, 08.07.2012 #10
    lance469

    lance469 Threadstarter Neuer Benutzer

    Abschließendes Feedback:

    Die neue Sim ist jetzt seit 3 Tagen in Betrieb und seit dem kam die Fehlermeldung nicht mehr. :)
     
  11. matheee, 10.10.2012 #11
    matheee

    matheee Junior Mitglied

    Hey lance469,

    Wie siehts aus. Noch mal Probleme gehabt mit.der SIM oder funktioniert seut dem Austaush wieder alles? Ca. 10 Freunde und ich - allesamt auf ICS upgedatet haben das selbe Problem.... :((
     
  12. lance469, 10.10.2012 #12
    lance469

    lance469 Threadstarter Neuer Benutzer

    Hallo matheee,

    seit dem Kartentausch ist der Fehler nie wieder aufgetreten.

    Gruß
     
    matheee gefällt das.
  13. matheee, 10.10.2012 #13
    matheee

    matheee Junior Mitglied

    Boah, eigentlich hatte ich jetzt gehofft du sagst 'alles beim Alten'... bin nämlich auch zu meinem Betreiber hin und mir ne neue SIM geholt. Doch hat das bei mir rein gar nichts genutzt! :mad: das heißt wohl, bei uns in Italien werden nur alte SIMs verkauft... *grrr*
     
  14. lance469, 11.10.2012 #14
    lance469

    lance469 Threadstarter Neuer Benutzer

    Ich kann mir jedenfalls nicht vorstellen, dass es bei mir ein Zufall war ;)

    So wie sich das anhört warst du in ´nem Shop und hast dir eine neue geholt... Damit hättest du vielleicht auch in DE Pech gehabt. Die haben wahrscheinlich 2009 mal eine 100er Lieferung bekommen und geben die heute noch aus.
    Ruf den Support an und sag denen, dass das ein "bekanntes" Problem ist und du gern eine neue SIM haben willst.
     
  15. matheee, 11.10.2012 #15
    matheee

    matheee Junior Mitglied

    hahaha, du hast Vorstellungen... Support anrufen. :))

    Vodafone verteilt bei uns noch 64kb SIMs, andere Anbieter haben schon längst 256er...

    Ich werd die im Shop mal austricksen und sagen ich bauch ne micro oder sogar nano... vielleicht klappts ja dann...
     

Users found this page by searching for:

  1. das mobilnetz ist erst nach einem neustart

    ,
  2. neustart mit gültiger

    ,
  3. das mobilnetz ist erst nach einem neustart mit einer gültigen sim-karte verfügbar

    ,
  4. das mobilfunknetz ist erst wieder verfügbar wenn sie eine neustart mit einer gültigen sim-karte durchführen,
  5. sony experia z3 netzwerk oder simkartenfehler,
  6. Das Mobilfunknetz ist erst nach einem neustart mit einer gültigen sim-karte verfügbar ,
  7. sony xperia z3 compact netzwerk-oder simkartenfehler?
Du betrachtest das Thema "Nach ICS-Update Simkartenfehler" im Forum "Sony Ericsson Xperia Arc Forum",