1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. beegee, 28.06.2012 #1
    beegee

    beegee Threadstarter Neuer Benutzer

    Hallo :w00t00:

    Habe ein Problem mit meinem Xperia Mini:

    Wenn er im Standby das Mobilfunknetz verliert, z.B wenn ich in die Tiefgarage einfahre, stellt er manchmal die Verbindung nicht wieder her, wenn er eigentlich wieder Netz haben sollte. Erst wenn ich das Telefon mal wieder aus dem Standby hole, verbindet er sich wieder. So war das Telefon gestern z.B 20 Stunden offline. (Langer roter Balken im Verbrauchsdiagramm.)
    Es ist meine alte Vodafone Karte drin, nur um unter der alten Rufnummer erreichbar zu sein. Deshalb schau ich auch so gut wie nie drauf oder hole es aus dem Standby. Mobile Daten und Wlan sind immer ausgeschaltet.

    Das ist jetzt schon paarmal passiert. Allerdings weiss ich nicht mehr ob erst nach dem ICS Update. Ich hatte das Telefon eine Woche vor dem ICS Release erst gekauft und sobald verfügbar auf ICS geupdatet.

    Hat sonst noch jemand das gleiche oder ähnliche Problem? :confused:
     
  2. onkelotto123, 28.06.2012 #2
    onkelotto123

    onkelotto123 Android-Lexikon

    Hast Du die "Netzwerke suchen" auf "Automatisch" in den Einstellungen eingestellt?
     
  3. beegee, 28.06.2012 #3
    beegee

    beegee Threadstarter Neuer Benutzer

    Ja habe ich
     
  4. onkelotto123, 28.06.2012 #4
    onkelotto123

    onkelotto123 Android-Lexikon

    Hi

    ich habe auch Vodafone. Jetzt kann ich mir im Moment nur noch vorstellen, dass als "Bevorzugter Netzwerkmodus" "Nur WCDMA" angehakt ist. Ich habe dieses Problem nur, wenn hier bei uns auf dem Land das Netz mal unterversorgt ist, d. h. auch kein GSM. Weinn ich allerdings bei uns im Haus nur auf WCDMA stelle, dann habe ich ständig keine Verbindung.

    Sorry, mehr kann ich im Moment nicht zu Deinem Problem beitragen.
     
  5. beegee, 28.06.2012 #5
    beegee

    beegee Threadstarter Neuer Benutzer

    Ich habs auf GSM/WCDMA (WCDMA bevorzugt) eingestellt.
    Ist grad wieder gewesen, seit 17 Uhr offline wo ich das Auto in die Tiefgarage gefahren hab. :(
     
  6. onkelotto123, 28.06.2012 #6
    onkelotto123

    onkelotto123 Android-Lexikon

    Okay, hoffentlich fällt anderen Mitgliedern noch etwas ein
     
  7. beegee, 11.07.2012 #7
    beegee

    beegee Threadstarter Neuer Benutzer

    Hab das die letzten zwei Tage nochmal getestet. So wie es ausssieht, ist das nur ein Anzeigefehler in der Verbrauchsanzeige. Denn erreichbar ist das Telefon immer gewesen, wenn ich einen Testanruf von Zuhause gemacht habe, nachdem ich grad von der Tiefgarage kam. Die Anzeige wird erst nach dem Anrufversuch grün, davor ist sie rot, obwohl mit dem Netz verbunden war.
     

    Anhänge:

Die Seite wird geladen...
Ähnliche Themen Forum Datum
Aktualisierungsprobleme Xperia Mini Sony Ericsson Xperia Mini / Mini Pro Forum 08.08.2017
Du betrachtest das Thema "Mini stellt Verbindung nach Netzverlust nicht automatisch wieder her" im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum",