googlemail: Verbindungsfehler aber market funktioniert

  • 1 Antworten
  • Neuester Beitrag
Diskutiere googlemail: Verbindungsfehler aber market funktioniert im Sony Ericsson Xperia Neo / Neo V Forum im Bereich Weitere Sony Geräte.
C

Coricopat

Neues Mitglied
Hallo,

ich habe seit einigen Tagen mein neues Sony Ericsson Neo und bin eigentlich auch sehr glücklich damit.
Bin allerdings absoluter android-neuling :( und auch im Freundeskreis konnte mir niemand bei meinem Problem helfen.
Das einrichten der Google-Mailadresse funktionierte sofort, auf den market kann ich auch zugreifen - soweit alles super, aber:

Ich kann aus meinem vorinstallierten Mailprogramm keine Mails verschicken, da erscheint immer "Verbindungsfehler", auch wird im Posteingang nur die ersten 4 Mails angezeigt, die ich beim einrichten erhalten habe.
Aber: manchmal bekomme ich trotzdem Mails und dann wird kurzzeitig auch der komplette Posteingang angezeigt!
Ich habe versucht, bei den Kontoeinstellungen die Einstellungen für den Eingangsserver zu aktualisieren, jedoch kommt dann immer die Meldung: "Setup nicht beendet - Benutzername oder Passwort falsch"
Aber vom Rechner kann ich komplett auf die Mails zugreifen und auch der Market funktioniert, also müssten doch auch Benutzername und Passwort passen?
Woran kann das liegen? hab ich irgendwas falsch eingestellt?

Vielen Dank im vorraus für die Hilfe :)
 
A

Android beta gama D

Gast
Versuch mal unter Einstellung Anwendung den cache der Mail App zu löschen vielleicht war es das ja schon.