1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. LS 777, 29.09.2011 #1
    LS 777

    LS 777 Threadstarter Junior Mitglied

    Hallo
    ich habe festgestellt, dass sich der Startbildschirm etwas langsamer aufbaut. Egal, ob ich die hometaste drücke oder über die linke Taste zurückklicke - ist nicht immer so, aber oft - d.h. die icons sind erst nicht da und erscheinen dann doch - dauert nicht sehr lange aber ist deutlich langsamer als am Anfang.

    Habe auch den Eindruck, dass andere Funktionen mehr Zeit brauchen ...

    Hat jemand auch diese Beobachtung gemacht ? Kann ich das NEO wieder flotter machen ??

    merci
    LS 777
     
  2. JackMcRip, 30.09.2011 #2
    JackMcRip

    JackMcRip Android-Hilfe.de Mitglied

    schau mal in den Einstellungen wieviel Telefonspeicher Dir noch bleibt.
    Bei mir liegt es daran!
    Manche Programme starten im Hintergrund und brauchen dort richtig Platz.
    App2SD kann helfen, aber bitte nicht bei Apps mit Widgets die Du benutzt.
    Große Spiele mal deinstallieren und schauen obs besser wird.
     
  3. LS 777, 02.10.2011 #3
    LS 777

    LS 777 Threadstarter Junior Mitglied

    ja - der handyspeicher ist schon ziemlich voll - werde mal einige apps auf die sd verschieben ...

    aber: nach einem neustart [weil sich mal wieder (inzw. das drittemal !) die mobile interneteinstellung aufgehängt hat] scheint das NEO wieder flotter zu sein - werde beobachten, ob das bestand hat - ausschalten/einschalten scheint zu helfen ...

    aufgefallen ist mir noch, dass LOGCAT (was auch immer das ist !!) viel akku benötigt - k.a., ob die verlangsamung auch daran lag/liegt ...

    vg LS 777
     
Du betrachtest das Thema "Startbildschirm-Aufbau verlangsamt" im Forum "Sony Ericsson Xperia Neo / Neo V Forum",