wlan lässt sich nicht ausschalten

  • 8 Antworten
  • Neuster Beitrag
J

jensxp

Neues Mitglied
Threadstarter
Hallo Leute,

an meinem Neo V kann ich - so blöd das jetzt klingt - das wlan nicht wirklich ausschalten. Z.B. um Akku zu sparen würde ich nachts das wlan schlichtweg ausschalten. Also -> Einstellungen -> Drahtlos & Netzwerke -> WLAN --> KLICK ... dann kommt
Deaktivierung ...
Aktivierung ...
Scan ...
IP-Adresse wird abgerufen ...
und ZACK, bin ich wieder "online". Das Ganze dauert keine 15 Sekunden von Deaktievierung bis ich wieder per wlan online bin.

Ich habe bei "Konten & Synchr." schon den Hintergrd.-Datenverkehr deaktiviert und das Auto-Sync für Whatsapp und googlemail deaktiviert (war mein Verdacht) - ohne Erfolg.

Weiß jemand Rat? Danke schonmal.

Gruß
Jens
 
Dadof3

Dadof3

Experte
Hast du vielleicht Apps wie Tasker oder Setting Profiles installiert, die das WLAN regelbasiert wieder einschalten?
 
J

jensxp

Neues Mitglied
Threadstarter
Die einzigen Apps die ich draufhabe sind
Flash Player 11
Google Play store
Music Unlimited
My Phone Explorer (Verbindung wird von Hand gestartet und gestoppt)
WhatsApp
WisePilot
Xperia Hot Shots
Ich habe das Fon erst seit 2 Wochen, daher ist noch ein bissel Kram von der Auslieferung mit drauf.
 
J

jensxp

Neues Mitglied
Threadstarter
Nachtrag: Seit heute morgen kann ich auch den Datenverkehr per Mobilfunknetz nicht mehr ausschalten. Ich habe immer das H mit den zwei Pfeilen, obwohl ich angewählt habe, dass ich den Haken bei "Datenzugriff über Modilfunknetze aktivieren" rausgemacht habe. Oh Mann ...
 
Dexxmor

Dexxmor

Guru
Mhm, Geht der Flugzeugmodus? Schonmal rebootet, um zu schauen ob es dann geht? Sollte das nicht helfen, kann ich mir vorstellen das was mit deinem Baseband nicht stimmt.
 
Dadof3

Dadof3

Experte
Ich würde die Ursache mal im My Phone Explorer vermuten. Vielleicht deinstallierst du das mal testweise und guckst, ob es dadurch behoben wird.
 
J

jensxp

Neues Mitglied
Threadstarter
Flugzeugmodus: Interessant, wenn ich den Flugzeugmodus aktiviere geht die Tastensperre rein; Nur NOtrufe möglihc, bitte Pin eingeben; gebe ich jetzt den Pin ein, werden wieder alle Verbindungen aktiviert (????).

Im Datenschutz habe ich auch schon die Einstellungen zurückgesetzt - ohne Erfolg.
 
J

jensxp

Neues Mitglied
Threadstarter
Dadof3 schrieb:
Ich würde die Ursache mal im My Phone Explorer vermuten. Vielleicht deinstallierst du das mal testweise und guckst, ob es dadurch behoben wird.
Deinstalliert - kein Erfolg.
 
J

jensxp

Neues Mitglied
Threadstarter
Update auf 4.0.2.A.0.69 firmware: Ich kann wlan ein- und ausschalten, Flugzeugmodus funzt, Datenverkehr kann ich freigeben und sperren ... alles kein Problem (mehr). Sehr eigenartig, aber es funktioniert.
Danke trotzdem!
 
Oben Unten