1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Tesshu12, 25.04.2011 #1
    Tesshu12

    Tesshu12 Threadstarter Neuer Benutzer

    Hi,

    Hab mir am Samstag das Xperia Play gekauft und musste leider nach einiger Zeit festellen das, das Display einen gelbstich hat (sieht man vorallem bzw. fast nur auf weißen Hintergrund). Ist das nur bei mir so oder hat jmd das gleiche Problem ?
     
  2. VisualSummer, 25.04.2011 #2
    VisualSummer

    VisualSummer Neuer Benutzer

    vielleicht kann man das irgendwo umstellen (Farbwerte)?
    Ich kenne das vom iPhone (gelbe Flecken am Display)... der Kleber ist da noch nicht ganz ausgehärtet.
    beim iPhone 4 sind das Reste vom Kleber, der das Glas mit dem LCD verbindet.
    Bei der Benutzung nach ca. 2 Wochen verschwinden diese Flecken beim iPhone dann zumindest, also sie lösen sich langsam auf
     
  3. Tesshu12, 26.04.2011 #3
    Tesshu12

    Tesshu12 Threadstarter Neuer Benutzer

    Weiß nicht genau ob sich dies so umstellen lassen würde das es genau Weiß wieder darstellt.

    Hatte die Vermutung auch schon aber das Display ist gleichmäßig von diesem Effekt betroffen. Außerdem möchte ich es nicht 2 Wochen behalten, da Ansonsten das Wiederrufsrecht erlischt.
     
  4. delle, 02.05.2011 #4
    delle

    delle Junior Mitglied

    War bei mir auch so und Sony meinte das evtl zuviel Kleber verwendet wurde und deswegen hab ich ein neues gerät bekommen
     
    Tesshu12 gefällt das.
  5. Tesshu12, 04.05.2011 #5
    Tesshu12

    Tesshu12 Threadstarter Neuer Benutzer

    ist der Fehler bei deinem neuen Handy jetzt weg ?
     
  6. delle, 05.05.2011 #6
    delle

    delle Junior Mitglied

    jap alles normal und bin zufrieden
     
  7. merlok, 29.05.2011 #7
    merlok

    merlok Neuer Benutzer

    Hi habe auch ein Problem mit meinem Display. Es gibt immer wieder Tage an denen das Display sehr dunkel erscheint . Konnte auch schon einmal fast garnichts mehr erkennen. Sieht aus als hätte alles ein starken schwarzstich. Hat noch jemand dieses Problem??
     
    Zuletzt bearbeitet: 29.05.2011
Du betrachtest das Thema "Display Problem" im Forum "Sony Ericsson Xperia Play Forum",