1. woddii, 18.04.2015 #1
    woddii

    woddii Threadstarter Erfahrener Benutzer

    Hallo Forum,
    mein Xperia Play hatte einen Display Schaden, der nach dem tauschen des Flexkabels wieder verschwunden war. Damals hatte ich die Software neu aufspielen lassen via Flashtool und nun geht es nicht mehr, da ich einen neuen laptop habe.

    Kann mir jemand bitte die deutsche originale Stock Rom schicken?
     
  2. waldi1999, 18.04.2015 #2
    waldi1999

    waldi1999 Fortgeschrittenes Mitglied

    woddii bedankt sich.
  3. woddii, 18.04.2015 #3
    woddii

    woddii Threadstarter Erfahrener Benutzer

    Also habe das R800i. Ich finde gerade die Stock Rom da nicht, könntest du mir die verlinken?

    Der ursprüngliche Beitrag von 20:28 Uhr wurde um 21:46 Uhr ergänzt:

    Ah und noch bevor ich es vergessen. Seitdem ich die neue Software aufgespielt hatte, funktioniert der Home Button nicht mehr. Die ganzen Button wiederum, wurden vor dem Display SchaDen von Seiten Sony aus erneuert, bevor die Garantie zu ende war.


    Edit: Habe die Stock Firmwares gefunden. Aber soweit ich das sehe, gibt es keine generic german? Wie kriege ich die aufs Handy?
     
  4. waldi1999, 20.04.2015 #4
    waldi1999

    waldi1999 Fortgeschrittenes Mitglied

  5. woddii, 21.04.2015 #5
    woddii

    woddii Threadstarter Erfahrener Benutzer

    Hallo,
    vielen dank Waldi. Auch wenn kaum noch welche hier online sind. Also es gibt 2 wege die Stock Generic DE zu kriegen. Die eine wäre, Bootloader schließen und per Companion Reparieren die Software zu nutzen, die hier im Forum geuploadet wurde.

    https://www.android-hilfe.de/forum/...aller-firmwares-fuer-alle-xperias.373821.html

    Hier ist der Link für alle Stock Firmwares aller Xperias, unter anderem auch die Generic DE fürs Xperia Play.

    Wegen des Home Buttons. Sollte jemand diesen defekt haben nach dem flashen, dann ist oft ein BUG enthalten. Bei mir war es der Setupwizard, den ich entfernt habe und danach das Play wieder Resettet habe. Auf einmal funktioniert alles wie am ersten Tag.

    Edit: Ich kann die Generic firmware nicht rauf flashen -.-
     
    Zuletzt bearbeitet: 21.04.2015
  6. statler, 21.04.2015 #6
    statler

    statler Android-Guru

    woddii bedankt sich.
  7. woddii, 24.04.2015 #7
    woddii

    woddii Threadstarter Erfahrener Benutzer

    Also tut mir leid für die verspätete Antwort. Hatte Klausuren Stress.

    Der Home Button funktioniert wieder nicht -.-.

    24/006/2015 18:06:23 - INFO - Device connected in flash mode
    24/006/2015 18:06:24 - INFO - Opening device for R/W
    24/006/2015 18:06:24 - INFO - Reading device information
    24/006/2015 18:06:24 - INFO - Phone ready for flashmode operations.
    24/006/2015 18:06:24 - INFO - Start Flashing
    24/006/2015 18:06:24 - INFO - Flashing loader
    24/006/2015 18:06:27 - INFO - Loader : S1_Loader_Root_773f - Version : R4A066 / Bootloader status : ROOTED
    24/006/2015 18:06:27 - INFO - Flashing amss_fs_zeus.sin
    24/006/2015 18:06:27 - INFO - Flashing amss_fsg.sin
    24/006/2015 18:06:27 - INFO - Ending flash session
    24/006/2015 18:06:27 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="SECURITY_CLASS";ERR_STATIC="SIN_HEAD_PARSE";ERR_DYNAMIC="sin";
    24/006/2015 18:06:27 - ERROR - Error flashing. Aborted

    Das kriege ich beim Flashen der Generic DE. Jemand ne Idee wegen des Home Buttons??
     
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.