Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Hilfe, komme nicht mehr in den CWM Modus

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Hilfe, komme nicht mehr in den CWM Modus im Sony Ericsson Xperia Pro Forum im Bereich Sony Forum.
T

TR7

Neues Mitglied
Hallo,

ich bin seit einiger Zeit am verzweifeln mit meinem xperia pro und hoffe, dass ihr vielleicht eine Idee habt.

Es lief auf meinem xperia pro bis vor kurzem ein gin2kitkat ROM mit Lupus Kernel drauf. Da ich einige Probleme damit hatte, wollte ich einen anderen Kernel sowie Rom ausprobieren. Konkret wollte ich mal den LegacyXperia ROM testen.
Dazu habe ich mit dem fastboot tool zunächst einen neuen kernel aufgespielt (der, der im zip des LX Rom integriert war).

Aber seit dem komme ich irgendwie nicht mehr in den CWM Modus um den entsprechenden Rom einzuspielen.
Es wird nur fortwährend das LegacyXperia Logo angezeigt.
Ich habe dann einige Sachen erfolglos ausprobiert und nun ein bisschen Angst, dass ich das Handy nun völlig kaputt gemacht habe. (z.B. durch sowas wie fastboot erase system)
Fastboot funktioniert zwar noch, aber selbst wenn ich den Lupus Kernel wieder draufspiele, komme ich nicht mehr in den CWM Modus um den Rom einzuspielen. Es scheint so, als ob sich das Handy in der Bootphase aufhängt.

Ich schreibe hier in der Hoffnung, dass vielleicht jemand eine Idee hat, welches konkrete Vorgehen nun am sinnvollsten ist, um das Handy wieder zum laufen zu bekommen oder generell festzustellen, was hier überhaupt das Problem ist.
 
T

TR7

Neues Mitglied
Läuft nun. Thema kann gern geschlossen werden.
Falls jemand das gleiche Problem hat:
Der Kernel, der in der Zip des LX Roms mitgeliefert wird hatte einfach eine andere Tastenkombination als der Lupus Kernel, um in den CWM Modus zu kommen. (Vol Down statt Menü)