Keine Vibration bei SMS oder Whats App

  • 4 Antworten
  • Neuster Beitrag
enjoi

enjoi

Stammgast
Threadstarter
Hallo alle miteinander,
meine Freundin hat seit geraumer Zeit das Xperia Ray und ist eigentlich soweit sehr zufrieden. Vor kurzer Zeit kam jedoch zuerst bei Whats app (obwohl in den Einstellungen für Vibration ein Haken gesetzt ist) und danach auch bei SMS (auch Vibration angeschalten) keine Vibration mehr... Auf meinen Rat hat sie mit der Sony Software mal synchronisiert und so weiter.. Alles gelöscht und tada! Es ging wieder. Einen Tag !!
Seit gestern geht die Vibration wieder nicht und ich weiss wirklich nicht genau, woran das liegt. Ich hoffe ihr könnt mir vielleicht weiterhelfen. Ich habe an eine App gedacht die den Fehler vielleicht provoziert? Ein Hardware-Fehler ist ausgeschlossen, da die Vibration bei einem eingehenden Anruf ja komischerweise funktioniert..

Ich bin dankbar für jeden Hinweis :)
Viele Grüße,
enjoi
 
J

Joseph85

Fortgeschrittenes Mitglied
habe das gleiche Problem...
gibt es hier inzwischen eine Lösung?
 
Q

quattrofever

Ambitioniertes Mitglied
Könnte es vielleicht mit dem Ladezustand des Akkus und eines eventuellen Stromsparmodus liegen?
 
S

spike_ryan

Neues Mitglied
Falls noch nicht probiert, zieh dir mal die Sound Manager v2 App, Mini teil, unter Einstellungen vibrate neu setzen

Gesendet von meinem ST18i mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
J

Joseph85

Fortgeschrittenes Mitglied
Danke die App hat die vibration zurückgeholt.

Gesendet von meinem ST18i mit der Android-Hilfe.de App
 
Oben Unten