Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

PIN Abfrage beim Ray

  • 4 Antworten
  • Neuester Beitrag
Diskutiere PIN Abfrage beim Ray im Sony Ericsson Xperia Ray Forum im Bereich Weitere Sony Geräte.
E

Egonrw1

Neues Mitglied
Hallo, habe folgendes Problem beim Ray. Oftmals muss ich, wenn ich das Ray ausschalten will erst den Akku entfernen. Beim wieder einschalten wird zwar die PIN-Abfrage verlangt, dass Ray wartet aber keine Eingabe ab sondern schaltet direkt in die Startseite und sagt dann Netzbetreiber -keine Verbindung möglich- ? Bei wiederholtem Neustart und ..... schnellerer Eingabe funzt es dann doch. Allerdings muss ich das dann öfter wiederholen. Hat jemand ähnliche Probleme gehabt und was muss ich ggf. ändern? Danke für die Hilfe.
 
xwolf

xwolf

Experte
Egonrw1 schrieb:
Oftmals muss ich, wenn ich das Ray ausschalten will erst den Akku entfernen.
Das ist nicht normal, tausch das Gerät um.
 
E

Egonrw1

Neues Mitglied
Danke, hab ich mir auch schon überlegt......
 
O

Ollli33

Stammgast
wenn das wirklich SO ist (wenn ich das Ray ausschalten will erst den Akku entfernen.) dann würde ich einmal in einen Handyshop gehen und wenn der keinen "Bedienfehler" diagnostiziert, auf jeden Fall umtauschen
 
K

Koloth

Ambitioniertes Mitglied
Hast du FW geflasht?
So einen Fehler hatte ich auch mal, da war aber die geflashte FW nicht richtig drauf, bzw der Root hatte nicht funktioniert. Es ist immer die "Telefon App" abgeschmiert und hat die Restarts verursacht.