1. Hello-u, 16.12.2012 #1
    Hello-u

    Hello-u Threadstarter Neues Mitglied

    Hallo liebe Experten,
    ich suche schon seit Tagen in unzähligen Stunden nach der Lösung für folgendes Problem:

    Mein Xperia Ray verbindet sich zwar mit dem Rooter kann aber keine Internetseite aufrufen. Selbe Problem bei meinen Samsung Smartphones.
    Ein Freund kommt mit Galaxy S3 und auch mit dem IPhone5 aber ins Internet.

    Mein Modem-Rooter: Sitcom 54g

    Wenn nötig poste ich alle Rootereinstellungen.
    Ich weiß nur nicht, ob es am Rooter oder am Smartphone liegt.

    Danke
    Grüße
     
  2. Roxy, 16.12.2012 #2
    Roxy

    Roxy Ehrenmitglied

    hi also wenn ich dich richtig verstehe kommt dein freund mit seinen handys über deinen router ins internet,richtig?
    als wenn dem so sei wird es nicht am router liegen sondern an deinem phone,du könntest mal die wlan einstellungen an deinem phone löschen und neu eingeben,evtl. hat sich dort irgend wo ein fehler eingeschlichen......
     
  3. Hello-u, 16.12.2012 #3
    Hello-u

    Hello-u Threadstarter Neues Mitglied

    Habe ich schon getan, hat nichts ergeben.

    Der ursprüngliche Beitrag von 19:53 Uhr wurde um 19:54 Uhr ergänzt:

    Ich muss noch etwas ergänzen. Mein Samsung Smartphone funktioniert bei meinem Freund in seinem WLan tadellos
     
  4. tommy0910, 18.12.2012 #4
    tommy0910

    tommy0910 Ambitioniertes Mitglied

    Lässt dein Router unbekannte MACs zu?
     
  5. prinz3nroll3, 28.12.2012 #5
    prinz3nroll3

    prinz3nroll3 Erfahrenes Mitglied

    Hallo,
    vielleicht hilft ein Firmware update des Routers. Ansonsten einen besseren Router kaufen.
    Kannst du das web interface mit dem handy aufrufen?
    Was sagt der ping oder tracert iv der Android console?
     
    Zuletzt bearbeitet: 28.12.2012
  6. Schlafschlumpf, 02.01.2013 #6
    Schlafschlumpf

    Schlafschlumpf Neues Mitglied

    Der Router schreibt sicherlich eine Log-Datei, mit der man das Problem eingrenzen kann. Poste doch bitte mal einen aktuellen Auszug davon.
     
Du betrachtest das Thema "Verbindung zum Rooter kein Internet" im Forum "Sony Ericsson Xperia Ray Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.