Welches Upgrade für das Xperia st18i?

C

calathea

Neues Mitglied
Threadstarter
Moin Moin,

um es kurz zu machen: meine Schwester hat das Xperia Ray st18i mit der Android Version 2.3.4. Sie würde gerne Whatsapp aktivieren, dort wird jedoch angezeigt das sie dafür eine Android 4.4. Version benötigen würde. ich habe gegoogelt wie verrückt und falls ich richtig gelesen habe gibt es für das Ray dieses Upgarde nicht, also:
1. welche aktuelle Firmware würde sie benötigen?
2. wie kann sie nach nem Upgrade Whatsapp dennoch kompatibel machen?
3. eine Anleitung für ein Firmware Upgrade wäre spitze!

Über Hilfe wäre ich verdammt dankbar! Oder anders gesagt-bitte helft mir :biggrin:
 
statler

statler

Lexikon
auf dieser seite steht die Aktuelle Firmware auf 4.1.B.0.587.
das Müsste ICS sein.
mit dieser müsste auch Whats app laufen.
einfach auf den PC SUS (link in meiner Sig) installieren, starten und machen was SUS sagt.
 
C

calathea

Neues Mitglied
Threadstarter
Lieben Dank Statler,
ich habe meiner Schwester alles weitergeleitet.:thumbsup:
 
T

Tacki29

Neues Mitglied
Hallo, ich habe dasselbe Problem. Selbes Gerät.
Bin dem Link gefolgt, mein Gerät ist auf dem neusten Stand sagt es. Würde so gerne dies Gerät behalten. Kann ich irgendwie von Android 2.3 eine neueres 4.irgendwas Android kommen?
 
Booth

Booth

Experte
Wie da oben steht - die letzte (und damit aktuellste) offizielle Android-Version heisst intern 4.1.B.0.587 und ist ein Android 4.04. Ein Guide zum manuellen installieren sowie Link zu einer Download-Möglichkeit gibt es hier:
{GUIDE} How to Install Jelly Bean , ICS ( Ice Cream Sandwich) and Gingerbre... - Support forum

Allerdings gibt es einige CynogenMod-Varianten, die schneller und - viel wichtiger - deutlich schlanker sind, als die 4.04. Bei der 4.04 hat man kaum Möglichkeiten mit dem knappen Speicher auszukommen. Anleitung zur Installation von diversen ROMs findest Du hier im Forum:
Anleitungen für Sony Ericsson Xperia Ray
 
B

borg17a

Erfahrenes Mitglied
Whatsapp funktioniert doch auch mit Android 2.3.7 - ich nutze Gin2Kitkat-ROM. Funktioniert recht gut!
 
Oben Unten