1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Hayachen, 01.11.2011 #1
    Hayachen

    Hayachen Threadstarter Neuer Benutzer

    Hallo zusammen! :smile:

    Bin seit letzten Samstag im Besitz eines Sony Ericsson Xperia Ray, mit dem WLAN klappte auch zunächst alles gut, bis ich mich dann erstmalig zu weit von der "Quelle" entfernt hatte. Seitdem bekomme ich einfach keine Verbindung mehr zu Stande, obwohl ich mich geschätze 50 cm vom Router entfernt befinde. (= Signalstärke ausgezeichnet)

    WLAN habe ich unter den Einstellungen aktiviert, Passwort ist eingegeben und gespeichert, mein Handy versucht auch immer fleißig, eine WLAN Verbindung aufzubauen, kommt bis zu dem Punkt "Authentifizierung ..." und springt dann um auf "Nicht verbunden". Dann geht der Spaß von vorne los.

    Hat irgendjemand einen Tipp für mich? :confused:

    Danke im Voraus und viele Grüße vom Hayachen :smile:


    PS: Android Version ist bei mir 2.3.3
     
  2. Ollli33, 01.11.2011 #2
    Ollli33

    Ollli33 Android-Experte

    also mit dem Passwort bist Du Dir sicher, daß Du das richtige eingegeben hast?!

    Also das ist ja ein dermaßen langer Schlüssel das man sich da schnell mal vertippen kann.
     
  3. Hayachen, 01.11.2011 #3
    Hayachen

    Hayachen Threadstarter Neuer Benutzer

    Japp, bin mir ziemlich sicher, dass es richtig ist. Aber mal was anderes, das Passwort ist bei mir nicht wirklich lang (nur 8 Stellen), ist aber auch ganz sicher das, was ich eingegeben hatte, als es das eine Mal ging ..
     
  4. Ollli33, 01.11.2011 #4
    Ollli33

    Ollli33 Android-Experte

    meine blöde Idee war ja die, daß Du zwar "damals" online warst, aber eben nicht WLAN mäßig sondern übers Handynetz (!), und wenn das WAP2 (oder wie das heisst) verschlüsselt ist, dann ist die PIN ja eine irrrrsinnig lange Kombination aus Zahlen und Buchstaben...
     
  5. Hayachen, 02.11.2011 #5
    Hayachen

    Hayachen Threadstarter Neuer Benutzer

    Ich meine mich zu erinnern, dass mir da auch angezeigt wurde, dass ich mit besagtem WLAN verbunden war und außerdem hab ich nahezu panisch alle paar Minuten mein verbrauchtes Datenvolumen kontrolliert (was dann irgendwo Richtung 0 war).

    Aber egal, hab ich mich wohl verguckt, also muss ich mal ganz blöd fragen, wenn das Passwort nicht da ist, wo ich vermutet hab ("auf" dem Router), wo finde ich das dann? :confused2:

    Und mal vorab, da hat niemand was konfiguriert, weder ich noch sonst wer.

    Danke schon mal :blushing:

    Edit:
    Hab nun die Routereinstellungen über den Browser aufgerufen und dort tatsächlich meinen Netzwerkschlüssel als mit Punkten verschlüsseltes Dingens gefunden. Wie bekomme ich das nun in Buchstaben und Zahlen "umgewandelt"? ;D
     
    Zuletzt bearbeitet: 02.11.2011
  6. Ollli33, 03.11.2011 #6
    Ollli33

    Ollli33 Android-Experte

    also ich habe meinen routerschlüssel gleich ausgedruckt zu meinen Telefonunterlagen gelegt und habe es auch schon mehrmals hervorholen müssen (zum Beispiel weil sich ein Kumpel mit seinem smartphone einloggen wollte)
     
  7. Joseph85, 03.11.2011 #7
    Joseph85

    Joseph85 Erfahrener Benutzer

    Was hast du denn für einen Router? Eigentlich sollte im Menu des Routers doch das Kennwort (wenn du eingeloggt bist) in KLarschrift zu sehen sein. Welche Verschlüsselung hast du denn? WEP oder WPA/WPA2?
     
  8. Hayachen, 04.11.2011 #8
    Hayachen

    Hayachen Threadstarter Neuer Benutzer

    Hab eine EasyBox 802 und verschlüsselt ist das mit WPA verschlüsselt, wenn ich das richtig sehe.

    Bin zwar angemeldet, aber wohl mit dem voreingestellten Log-In, weil ich da, wie gesagt, noch nie was dran geändert hab.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Altes Ray runtergefallen - keine Pin-Eingabe mehr möglich Sony Ericsson Xperia Ray Forum 11.11.2016

Users found this page by searching for:

  1. sony ericson xperia LT51i wlan funktioniert nicht

    ,
  2. sony ericsson xperia w-lan aktiviert nicht

    ,
  3. sony ericsson xperia ray wlan

Du betrachtest das Thema "WLAN funktioniert nicht (mehr)" im Forum "Sony Ericsson Xperia Ray Forum",