1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. dabayer, 10.12.2010 #1
    dabayer

    dabayer Threadstarter Android-Lexikon

    Hallo,

    beim 1.6 hab ich nachm reboot immer gelesen dass er mediendateien und so weiter indiziert hat.
    Auch wenn ich dann auf das Album bin hab ich relativ flott meine kleinen Vorschauen gehabt

    Jetzt mit dem, 2.1 dauert dasd Ewig und ich hab nur kleine Bilder und nicht mal viele aber der baut dann mehr oder weniger jede Vorschau einzeln auf.
    Is das normal?
     
  2. Mumba, 10.12.2010 #2
    Mumba

    Mumba Junior Mitglied

    Ist bei mir jetzt auch so. Aber ich denk es liegt daran, das ich einige Videos mit drin hab...
     
  3. dabayer, 10.12.2010 #3
    dabayer

    dabayer Threadstarter Android-Lexikon

    i ned...

    sind ncith mal viele bilder aber das handy raucht einem fast dabei ab
    erinnert mich an gute alte pc wo man noch handkurbel hatte zum beschleunigen
     
  4. thunderstorm, 10.12.2010 #4
    thunderstorm

    thunderstorm Erfahrener Benutzer

    Bei 2.1 macht es die Indizierung usw. im Hintergrund, wenn nix zu tun ist.
    Hab bei mir noch nicht bemerkt, dass es irgendwie langsamer ist oder irgendwann ausbremst.
     
  5. ronny33, 10.12.2010 #5
    ronny33

    ronny33 Android-Lexikon

    Genau .
    Bei 2.1 ist es so das die Mediendateien im hintergrund indiziert werden,und der aufbau der Bilder in Album zuerst recht langsam geht.
    Nachdem aber die thumnails(Vorschauen) die auf der SD im Ordner DCIM/.thumbnails lagern,erst mal hergestellt worden sind ,geht der Aufbau der bilddateien recht fix.
     
  6. dabayer, 10.12.2010 #6
    dabayer

    dabayer Threadstarter Android-Lexikon

    und diese .thumbnails baut er jedes mal wieder neu auf wenn er das Album öffnet?

    Weil die Wartezeit ist immer gleich
     
  7. ronny33, 10.12.2010 #7
    ronny33

    ronny33 Android-Lexikon

    Ne also bei mir mal nicht.
    Sobald die Vorschauen in dem Ordner mal hergestellt sind und nicht gelöscht werden sind die Bilder auch gleich da.
    Ohne grosse Wartezeit.
     
  8. dabayer, 11.12.2010 #8
    dabayer

    dabayer Threadstarter Android-Lexikon

    was läuft dann bei mir falsch`?
     
  9. Johnnyr, 14.12.2010 #9
    Johnnyr

    Johnnyr Gast

    Ich und meine Freundin haben das selbe Problem, sie mit dem Desire HD ich mir dem normalen Desire. Wenn man ins Album geht baut sich ein Bild nach dem anderen auf echt super langsam, das sollte wirklich schneller gehen. Jemand einen Tipp?
     
  10. luiscesar, 17.12.2010 #10
    luiscesar

    luiscesar Erfahrener Benutzer

    hatte das problem auch, nachdem wechsel auf ne sd HC karte war es weg
     
  11. dabayer, 17.12.2010 #11
    dabayer

    dabayer Threadstarter Android-Lexikon

    will da jetzt ned am handy rumfummeln aber was wurde denn mitgeliefert?
     
  12. luiscesar, 18.12.2010 #12
    luiscesar

    luiscesar Erfahrener Benutzer

    beim mini ne normale sd
     
Du betrachtest das Thema "Album lädt zu langsam" im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum",