1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. ddrumjoe, 14.10.2010 #1
    ddrumjoe

    ddrumjoe Threadstarter Neuer Benutzer

    Hallo miteinander,

    ich bin hier im Forum neu, habe seit 1 Monat das x10mini pro. Soweit auch alles gut. Seit 2 Tagen kann ich Fotos schießen aber im Album werden die dann durch ein "defekt" Icon angezeigt. Versenden etc ist dann nicht mehr möglich. Ich habe bisher nur zahlreiche Fotos gelöscht und das Telefon aus/ ein geschaltet. Alles ohne Erfolg.

    Kann mir noch jemand weiterhelfen?

    Danke


    ddrumjoe
     
  2. ronny33, 14.10.2010 #2
    ronny33

    ronny33 Android-Lexikon

    Hallo ddrumjoe und Willkommen im Forum,

    Probiere mal folgendes:

    Lösch mal im Ordner DCIM den Ordner .thumbnails,
    schalte das Handy aus und wieder ein und warte ab bis die Mediendateien neu indiziert wurden.
    Wenn das nicht hilft,
    Einstellungen/Anwendungen/Anwendungen verwalten/Medienspeicher
    dort mal "Daten löschen" und auch wieder neu indizieren lassen.
    Hoffe das löst Dein Problem.

    LG
    ronny
     
  3. ddrumjoe, 14.10.2010 #3
    ddrumjoe

    ddrumjoe Threadstarter Neuer Benutzer

    mit welchem program machst du das? Ich bin Mac user. Ich habe zwar schon das PC Programm auf meiner Windows Plattform installiert, er findet aber nie mein Telefon. Mein XP ist auch 100 Jahre alt.

    Gibt es evtl ein App um die Ordnerstrucktur anzuzeigen und zu bearbeiten?
    Wenn ich über Bluetooth/ Mac gehe, kann ich leider nur Datein auf das Telefon senden, jedoch nicht bearbeiten.
     
  4. ddrumjoe, 14.10.2010 #4
    ddrumjoe

    ddrumjoe Threadstarter Neuer Benutzer

    ich habe gerade ein app - file manager runtergeladen. die ordner finde ich. ich probiere das mal
     
  5. ddrumjoe, 14.10.2010 #5
    ddrumjoe

    ddrumjoe Threadstarter Neuer Benutzer

    so beides ausprobiert aber keine Besserung. Das Foto kann ich schießen, wenn ich dann darauf zugreifen möchte bzw es aus dem Album holen möchte, wird es weiterhin als defekt angezeigt
     
  6. ddrumjoe, 14.10.2010 #6
    ddrumjoe

    ddrumjoe Threadstarter Neuer Benutzer

    einiges später:) Ich habe nochmal aus und eingeschaltet. Jetzt geht es erstmal. ich konnte ein Foto schießen und verschicken. Ich sage schonmal danke und vielleicht bis bald
     

Benutzer fanden diese Seite durch die Suche nach:

  1. android galerie bilder defekt

    ,
  2. android bilder defekt

    ,
  3. defekte fotos reparieren android

    ,
  4. Fotos in ordner als kaputt angezeigt,
  5. ständig kaputte Fotos auf Handy ,
  6. fotos von htc beschadigt,
  7. bilder defekt android,
  8. bilder in android gallerie kaputt,
  9. bilder beschädigt handy,
  10. handy defekte mediendateien,
  11. samsung galaxy s7 fotos kaputt,
  12. android fotos teilweise kaputt,
  13. sony xperia defekte bilddateien,
  14. fotos als defekt angezeigt,
  15. bilder in der Galerie werden als beschädigt angezeigt
Du betrachtest das Thema "Fotos werden immer als defekt angezeigt - help" im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum",