kann keine Filme oder Videos abspielen

  • 3 Antworten
  • Neuester Beitrag
Diskutiere kann keine Filme oder Videos abspielen im Sony Ericsson Xperia X10 Mini / Mini Pro Forum im Bereich Weitere Sony Geräte.
C

cyborg72

Neues Mitglied
Hallo zusammen, bin neu in diesen Forum und habe mich grundsetzlisch angemeldet weil ich ein Problem mit meinen X10 mini pro, und zwar ich kann keine Filme oder Videos abspielen.
Habe schon die nötigen Aps installiert, wie Rockplayer, und als Converter Programme dutzende ausprobiert (XMedia Recode, Xilisoft Video Converter , A-Z Video Converter Ultimate, SUPER und und und..)
Was mache ich falsch?? Habe sogar Mediainfo geholt um zu gucken welche Formate die drei Videos die auf das Handy wahren und versucht mit den gleichen werten zu arbeiten nun ohne Erfolg.:cursing:

also brauche vielleicht ne detaillierte convert Einstellung mit wenig fps mit viel fps oder mit wenig kbit/s und viel kbits und natürlich alles 320x240.
danke in voraus

X10 mini pro mit Andoid 2.1
 
T

thunderstorm

Fortgeschrittenes Mitglied
Die "orginal" Videos von SE liefen ohne Probleme?
Ich halte ja nicht viel davon, aber für nicht Video-Pros ist's glaub ich ganz geeignet, die SE Software "Media Go".
Damit kann man eigentlich keine Einstellungen falsch machen.
Wenn du nen guten Encoder hast kannst du natürlich auch die Settings aus dem Whitepaper verwenden, hat bei mir bestens geklappt: http://developer.sonyericsson.com/cws/download/1/742/291/1292926857/X10_minipro_WP_7.pdf
Auf Seite 16 stehen die Settings.
Grüße

PS: für Akkufragen gibts schon genug Thread
 
LarsB

LarsB

Stammgast
XMedia Recode hat ein Profil für X10 Mini. Klappt eigentlich super. Da stehen auch die Parameter für das Konvertieren zu Fuß drin. Alle so erstellten Dateien können mit dem mitgelieferten Videoplayer und auch mit Meridian abgespielt werden. Wenn nicht, ist was mit dem Telefon nicht in Ordnung.
 
C

cyborg72

Neues Mitglied
habe Fehler gefunden und zwar hatte ne 8gb micro SD die anscheint defekt, als Zufall habe ein paar Videos mit XMedia Recode konvertiert und drauf gepackt, nun wie vor kein abspiel Möglichkeit, die gleichen Videos auf die mit gelieferte 2gb micro SD und laufen ohne Problem...

Danke für die mühe...
:thumbsup: