Ladeprobleme; lädt nur 15-20% und entlädt wieder

T

tuderich

Neues Mitglied
Threadstarter
Hallo!!

Wie bereits im Titel, habe ich große Schwierigkeiten, mein Mini Pro zu laden.

Habe es bereits probiert per USB (verschiedene Stecker), verschiedene Ladegeräte, sogar schon 3 verschiedene Akkus probiert. Aber mein Handy will nicht mehr wie allerhöchstens 20% laden. Wenn ich es angesteckt lasse, fängt es an, den Strom rauszuziehen und komplett zu entladen.

Ich habe mich hier tageweise durchgelesen, und verschiedenes probiert, aber nichts funktioniert.

Anfangs hatte ich auch einen Wackelkontakt. Durch ein Telefonupdate hat sich dieser aber beheben lassen. Laden lässt es sich trotzdem nicht, und mittlerweile wird das Handy auch vom Laptop nicht mehr erkannt.

Ich wollte es mit SEUS probieren, leider gibt es das nicht mehr zum Runterladen.

Gibt es irgendwelche Hoffnung für mein Handy (außer Reparatur, da sich die bei einem gebrauchten Handy, Preis 50€ ws nicht auszahlt)?

Firmware: 2.1 update 1
Kernel: 2.6.29
Buildnr: 2.1.1.A.0.6
Baseband: M76XX-TSNCJOLYM-53404015

Hoffe ihr könnt mir helfen!
 
segelfreund

segelfreund

Ehrenmitglied
Hast Du Dir mal den Thread angesehen?

[OFFURL]https://www.android-hilfe.de/sony-ericsson-xperia-x10-mini-mini-pro/135203-sonyy-erricsson-laesst-sich-nicht-mehr-auf-laden.html[/OFFURL]
 
T

tuderich

Neues Mitglied
Threadstarter
yup. habe ich alles probiert. aber es funzt immer noch nich. wie gesagt, wackelkontakt hat sich komischerweise beheben lassen. es erkennt das ladegerät, lädt (blinken am anfang und dann lädt es normal), bis es iwann aufhört und sich schnell entlädt
 
H

hadez

Stammgast
kannst dir ja mal nen anderen akku ausleihen und den einsetzen. wenn das teil nur bis 20% läd könnte ja einfach der akku defekt sein...
 
T

tuderich

Neues Mitglied
Threadstarter
Hab ich schon probiert. 3 verschiedene Akkus und keiner lädt mehr :(
 
Oben Unten