1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Tyche1708, 12.01.2011 #1
    Tyche1708

    Tyche1708 Threadstarter Neuer Benutzer

    Guten Morgen

    seit dem Update auf 2.1 ( von 1.6) ist mein Akku in Schallgeschwindigkeit leer.

    Bsp1:

    Aufgeladen 100% kurz darauf 30 min Wlan ICQ`in ->Akku nur noch 20 %. Vorher war der Verbrauch kaum sichtbar!
    Apps sind die gleichen drauf wie vorher, sogar sehr viel weniger.

    Bsp2:

    Aufgeladen 100%.. alles in Ruhezustand ( kein Wlan,kein Bluetooth. Beleuchtung aus,...) nur Weckfunktion an -> Am nächsten morgen nur noch 40%

    Beim Akkuverbrauch INANKTIV stehen auch grad beim Laden 42%!
    Handystandby 28%
    Display 24%
    Wlan 7%

    Woran kann das liegen?
    Dankeschön!

    Infos:

    Firmeware Version 2.1-update1 ( vorher 1.6)
    Build Nummer: 2.0.A.0.504
    Provider Base
     
  2. Supaman, 12.01.2011 #2
    Supaman

    Supaman Erfahrener Benutzer

    schlechter empfang? betreibermodus nicht auf GSM gesetzt?
     
  3. Tyche1708, 12.01.2011 #3
    Tyche1708

    Tyche1708 Threadstarter Neuer Benutzer

    Empfang is hier sehr gut

    Betreibermodus GMS/WCDMA (bevorzugt)
     
  4. Lila, 12.01.2011 #4
    Lila

    Lila Neuer Benutzer

    Hab genau das gleiche Problem. Hab schon überlegt, ob der Akku kaputt ist. Aber vorher ging ja alles einwandfrei!
    Hilfe!!!
     
  5. Glenfiddich01, 12.01.2011 #5
    Glenfiddich01

    Glenfiddich01 Fortgeschrittenes Mitglied

    ich musste beim update von 1.6 auf 2.0 (oder wars 2.1) das auch 3x draufspielen. wollte einfach nicht sauber laufen (akkulaufzeit kurz, performanceschwäche etc). erst nach dem 3. oder 4. updateversuch wars dann wieder so, wie es sein soll!
    denke nicht, das so von heut auf morgen der akku flöten geht. und komisch auffällig ist halt auch, dass er genau nach dem update "kaputt" sein soll...

    ich würd einfach das update nochmal drüberlaufen lassen und dann mal einen tag "testen", bevor du es so einrichtest wie du möchtest (sonst ist die arbeit vielleicht nochmal um sonst)
     
  6. smartis70, 12.01.2011 #6
    smartis70

    smartis70 Android-Lexikon

    Habt ihr die alten Systemdaten wieder hergestellt? Das führt auch zu Problemen.
     
  7. Papayaa, 28.01.2011 #7
    Papayaa

    Papayaa Android-Hilfe.de Mitglied

    Hallo ich hab das handy meiner Freundin gekauft, habs gestern dann natürlich direkt auf 2.1 geupdatet. Hing über nacht am ladekabel. Sie hat ein wenig im Internet gesurft, musik gehört und sms geschrieben. Und musste es heute abend aufladen.

    Ist das jetzt normal?
     
  8. dabayer, 28.01.2011 #8
    dabayer

    dabayer Android-Lexikon

    jepp
     
  9. smartis70, 28.01.2011 #9
    smartis70

    smartis70 Android-Lexikon

    Am Anfang hat es mir auch mehr Akku gezogen, aber nach dem zweiten laden war dann wieder gut und es hält wieder so drei Tage.
     
Du betrachtest das Thema "Seit Update auf 2.1 Akku sofort leer" im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum",